Task Management Page not displaying



  • Morning,

    Task Management Page not displaying for me. all other pages are working just this one.

    My FOG server is Ubuntu 13.10 64bit, on VMware. I have a fog storage also on VMware. Yesterday the fog storage ran out of space. Deleted a snap shot and this free’d up some space and it started working.

    The only thing my team noticed was the the Task Management page was not working.

    I have tried to reinstall fog 1.2.0 but this did not help either.

    Does anyone have any ideas?

    Thanks Duncan



  • Just sorted it.

    Cleared all the tasks off from the mysql.

    delete from tasks where taskStateID =  x```
    
    x being the number. i just did them all 0 -5.


  • [Fri Aug 07 11:56:42.731183 2015] [:error] [pid 13185] [client 10.65.20.28:54526] PHP Fatal error:  Call to a member function __toString() on a non-object in /var/www/fog/lib/pages/TaskManagementPage.class.php on line 420, referer: http://10.1.9.235/fog/management/index.php
    


  • wont let me post the error log. flags it as spam


  • Moderator

    Do you have any errors in your apache log? The last 20 lines should be enough.

    cat /var/log/apache2/error.log | tail -20



  • The character encoding of the HTML document was not declared. The document will render with garbled text in some browser configurations if the document contains characters from outside the US-ASCII range. The character encoding of the page must be declared in the document or in the transfer protocol.

    index.php

    Get this message when i press F12


Log in to reply
 

363
Online

38988
Users

10712
Topics

101691
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.