pb update 4737 - php5



  • Hello,
    Yesterday everything was working normally. Ubuntu 14.14lts fog 3737.
    Today ubuntu offered me a partial update because problems had occurred.
    See image 1. pb_ubuntu_11-07-2015.jpg
    So I launched the partial update.
    Since fog no longer works. So I tried to update fog and now the error.
    See figure 2. pb_ubuntu_11-07-2015-2.jpg
    Could you help me?
    Thank you.

    Philippe Esteban


  • Moderator

    Hi,

    He have change OS to Debian 7.8 (because french support << me). For each package installation on FOG installer the result was failed (he have a proxy configured, maybe a problem ?) to solve it problem I’ve installed all packages via apt-get.

    Rerun the installer… at the task “update database” there was no page found at http://fog_ip/fog/. Checking site-enabled : nothing, checking site-availabled : 001-fog.conf >> a2ensite this conf file and restart apache2. Nothing at http://fog_ip/fog/, but at http://fog_ip/html/fog it’s OK.

    New rerun installer, website is now on /var/www/fog (instead /var/www/html/fog).

    @techno-clarensac post a new topic about the image view (no image size on server column)



  • J’ai eu le même problème, à chaque fois qu’il me sortait failed.
    Je fait un apt-get du package.
    dans t’on cas apt-get php5.


  • Moderator

    @ch3i said:

    @Wayne-Workman said:

    https://wiki.fogproject.org/wiki/index.php/Fedora_21_Server

    Seriously, the solution is to change OS ? XD

    That’s my solution. :-)

    If the goal is to have a working FOG server, and the quickest route to that goal is a different OS, then yes, absolutely.


  • Moderator

    @techno.clarensac In french : Je vous croyais en vacances. Il y a quelque soucis avec ubuntu mais rien d’insurmontable. Je serais disponible demain et si vous êtes en vacances sachez que je serais absent dernière semaine de juillet et la première quinzaine d’août.


  • Moderator

    @Wayne-Workman said:

    https://wiki.fogproject.org/wiki/index.php/Fedora_21_Server

    Seriously, the solution is to change OS ? XD


  • Moderator


  • Moderator

    @techno.clarensac

    I am recommending that you move to either Fedora Server 21 or 22, or CentOS 7.

    If we had done this at the beginning of this thread, you would have already had a functional FOG server by now… one that wouldn’t break with every update… so this is my reasoning.

    If you have a backup of your DB, you can import this into the new server. We can also assist with moving over any images you might have.



  • @Wayne-Workman

    the same pb

    root@fog:/home/fog# apt-get remove --purge libapache2-mod-php5 php5-common init-system-helpers lsb-base php5 php5-cli php5-fpm php-gettext; apt-get update;apt-get upgrade; apt-get -f install -y php5 php5-cli php5-fpm php-gettext libapache2-mod-php5 php5-common init-system-helpers lsb-base
    Lecture des listes de paquets... Fait
    Construction de l'arbre des dépendances       
    Lecture des informations d'état... Fait
    Package 'php-gettext' is not installed, so not removed
    Package 'php5' is not installed, so not removed
    Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
    Les paquets suivants contiennent des dépendances non satisfaites :
     acpid : Dépend: lsb-base (>= 3.2-14) mais ne sera pas installé
     alsa-utils : Dépend: lsb-base (>= 3.0-9) mais ne sera pas installé
     anacron : Dépend: init-system-helpers (>= 1.13~) mais ne sera pas installé
               Dépend: lsb-base (>= 3.0-10) mais ne sera pas installé
     apache2 : Dépend: lsb-base mais ne sera pas installé
     apparmor : Dépend: lsb-base mais ne sera pas installé
     apport : Dépend: lsb-base (>= 3.0-6) mais ne sera pas installé
     avahi-daemon : Dépend: init-system-helpers (>= 1.13~) mais ne sera pas installé
                    Dépend: lsb-base (>= 3.0-6) mais ne sera pas installé
     bluez : Dépend: lsb-base mais ne sera pas installé
     brltty : Dépend: init-system-helpers (>= 1.13~) mais ne sera pas installé
              Dépend: lsb-base (>= 3.2-14) mais ne sera pas installé
     clamav-freshclam : Dépend: lsb-base (>= 3.2-13) mais ne sera pas installé
     cron : Dépend: lsb-base (>= 3.0-10) mais ne sera pas installé
     cups : Dépend: lsb-base (>= 3.2-14~) mais ne sera pas installé
     cups-browsed : Dépend: init-system-helpers (>= 1.13~) mais ne sera pas installé
     cups-daemon : Dépend: lsb-base (>= 3) mais ne sera pas installé
     dbus : Dépend: lsb-base (>= 3.2-14) mais ne sera pas installé
     grub-common : Dépend: lsb-base (>= 3.0-6) mais ne sera pas installé
     hplip : Dépend: lsb-base (>= 3) mais ne sera pas installé
     ifupdown : Dépend: lsb-base (>= 4.1+Debian3) mais ne sera pas installé
     initscripts : Dépend: lsb-base (>= 3.2-14) mais ne sera pas installé
     irqbalance : Dépend: lsb-base (>= 3.1) mais ne sera pas installé
     kbd : Dépend: lsb-base (>= 3.0-10) mais ne sera pas installé
     kerneloops-daemon : Dépend: lsb-base (>= 3.2-14) mais ne sera pas installé
     kmod : Dépend: lsb-base (>= 3.0-6) mais ne sera pas installé
     mysql-server-5.5 : Dépend: lsb-base (>= 3.0-10) mais ne sera pas installé
     netbase : Dépend: lsb-base (>= 3.0-6) mais ne sera pas installé
     network-manager : Dépend: lsb-base (>= 3.2-14) mais ne sera pas installé
     nfs-common : Dépend: lsb-base (>= 1.3-9ubuntu3) mais ne sera pas installé
     nfs-kernel-server : Dépend: lsb-base (>= 1.3-9ubuntu3) mais ne sera pas installé
     openssh-server : Dépend: init-system-helpers (>= 1.13~) mais ne sera pas installé
                      Dépend: lsb-base (>= 4.1+Debian3) mais ne sera pas installé
     php5-curl : Dépend: phpapi-20131226
                 Dépend: php5-common (= 5.6.10+dfsg-1+deb.sury.org~vivid+1) mais ne sera pas installé
     php5-gd : Dépend: phpapi-20131226
               Dépend: php5-common (= 5.6.10+dfsg-1+deb.sury.org~vivid+1) mais ne sera pas installé
     php5-json : Dépend: phpapi-20131226
     php5-mcrypt : Dépend: phpapi-20131226
                   Dépend: php5-common (= 5.6.10+dfsg-1+deb.sury.org~vivid+1) mais ne sera pas installé
     php5-mysqlnd : Dépend: phpapi-20131226
                    Dépend: php5-common (= 5.6.10+dfsg-1+deb.sury.org~vivid+1) mais ne sera pas installé
     pppconfig : Dépend: lsb-base (>= 1.3-9ubuntu3) mais ne sera pas installé
     procps : Dépend: lsb-base (>= 3.0-10) mais ne sera pas installé
     pulseaudio : Dépend: lsb-base (>= 3.2-13) mais ne sera pas installé
     resolvconf : Dépend: lsb-base mais ne sera pas installé
     rpcbind : Dépend: lsb-base (>= 4.1+Debian3) mais ne sera pas installé
     rsync : Dépend: lsb-base (>= 3.2-14) mais ne sera pas installé
     rsyslog : Dépend: init-system-helpers (>= 1.13~) mais ne sera pas installé
               Dépend: lsb-base (>= 4.1+Debian3) mais ne sera pas installé
     speech-dispatcher : Dépend: lsb-base (>= 3.0-10) mais ne sera pas installé
     tftpd-hpa : Dépend: lsb-base (>= 4.1+Debian3) mais ne sera pas installé
     udev : Dépend: lsb-base (>= 3.0-6) mais ne sera pas installé
     unattended-upgrades : Dépend: lsb-base (>= 3.2-14) mais ne sera pas installé
     util-linux : Dépend: lsb-base (>= 3.0-6) mais ne sera pas installé
     wpasupplicant : Dépend: lsb-base (>= 3.0-6) mais ne sera pas installé
     x11-common : Dépend: lsb-base (>= 1.3-9ubuntu2) mais ne sera pas installé
    E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
    (ou indiquez une solution).
    Ign http://fr.archive.ubuntu.com trusty InRelease
    Ign http://security.ubuntu.com trusty-security InRelease                       
    Ign http://ppa.launchpad.net trusty InRelease                                  
    Ign http://ppa.launchpad.net vivid InRelease                                   
    Ign http://ppa.launchpad.net vivid InRelease                                   
    Ign http://fr.archive.ubuntu.com trusty-updates InRelease                      
    Réception de : 1 http://security.ubuntu.com trusty-security Release.gpg [933 B]
    Atteint http://ppa.launchpad.net trusty Release.gpg                            
    Atteint http://ppa.launchpad.net vivid Release.gpg                             
    Atteint http://ppa.launchpad.net vivid Release.gpg                             
    Atteint http://ppa.launchpad.net trusty Release                                
    Ign http://fr.archive.ubuntu.com trusty-backports InRelease                    
    Réception de : 2 http://security.ubuntu.com trusty-security Release [63,5 kB]  
    Atteint http://ppa.launchpad.net vivid Release                                 
    Atteint http://ppa.launchpad.net vivid Release                                 
    Atteint http://fr.archive.ubuntu.com trusty Release.gpg                        
    Atteint http://ppa.launchpad.net trusty/main i386 Packages                     
    Atteint http://ppa.launchpad.net trusty/main Translation-en                    
    Atteint http://ppa.launchpad.net vivid/main i386 Packages                      
    Réception de : 3 http://fr.archive.ubuntu.com trusty-updates Release.gpg [933 B]
    Atteint http://ppa.launchpad.net vivid/main Translation-en                     
    Atteint http://ppa.launchpad.net vivid/main i386 Packages                      
    Atteint http://ppa.launchpad.net vivid/main Translation-en                     
    Atteint http://fr.archive.ubuntu.com trusty-backports Release.gpg              
    Atteint http://fr.archive.ubuntu.com trusty Release                            
    Réception de : 4 http://security.ubuntu.com trusty-security/main Sources [87,9 kB]
    Réception de : 5 http://fr.archive.ubuntu.com trusty-updates Release [63,5 kB] 
    Réception de : 6 http://security.ubuntu.com trusty-security/restricted Sources [2 061 B]
    Réception de : 7 http://security.ubuntu.com trusty-security/universe Sources [28,1 kB]
    Atteint http://fr.archive.ubuntu.com trusty-backports Release                  
    Réception de : 8 http://security.ubuntu.com trusty-security/multiverse Sources [2 329 B]
    Atteint http://fr.archive.ubuntu.com trusty/main Sources                       
    Réception de : 9 http://security.ubuntu.com trusty-security/main i386 Packages [295 kB]
    Atteint http://fr.archive.ubuntu.com trusty/restricted Sources                 
    Atteint http://fr.archive.ubuntu.com trusty/universe Sources                   
    Atteint http://fr.archive.ubuntu.com trusty/multiverse Sources                 
    Atteint http://fr.archive.ubuntu.com trusty/main i386 Packages                 
    Atteint http://fr.archive.ubuntu.com trusty/restricted i386 Packages           
    Atteint http://fr.archive.ubuntu.com trusty/universe i386 Packages             
    Atteint http://fr.archive.ubuntu.com trusty/multiverse i386 Packages           
    Réception de : 10 http://security.ubuntu.com trusty-security/restricted i386 Packages [8 846 B]
    Réception de : 11 http://security.ubuntu.com trusty-security/universe i386 Packages [111 kB]
    Atteint http://fr.archive.ubuntu.com trusty/main Translation-fr                
    Atteint http://fr.archive.ubuntu.com trusty/main Translation-en                
    Réception de : 12 http://security.ubuntu.com trusty-security/multiverse i386 Packages [3 846 B]
    Atteint http://security.ubuntu.com trusty-security/main Translation-en         
    Atteint http://fr.archive.ubuntu.com trusty/multiverse Translation-fr          
    Atteint http://security.ubuntu.com trusty-security/multiverse Translation-en   
    Atteint http://fr.archive.ubuntu.com trusty/multiverse Translation-en          
    Atteint http://security.ubuntu.com trusty-security/restricted Translation-en   
    Ign http://extras.ubuntu.com trusty InRelease                                  
    Err http://extras.ubuntu.com trusty Release.gpg                                
      Impossible d'initialiser la connexion à extras.ubuntu.com: 80 (2001:67c:1360:8c01::23). - connect (101: Le réseau n'est pas accessible)
    Ign http://extras.ubuntu.com trusty Release                                    
    Ign http://extras.ubuntu.com trusty/main Sources/DiffIndex                     
    Ign http://extras.ubuntu.com trusty/main i386 Packages/DiffIndex               
    Err http://extras.ubuntu.com trusty/main Translation-fr_FR                     
      Impossible d'initialiser la connexion à extras.ubuntu.com: 80 (2001:67c:1360:8c01::23). - connect (101: Le réseau n'est pas accessible)
    Err http://extras.ubuntu.com trusty/main Translation-fr                        
      Impossible d'initialiser la connexion à extras.ubuntu.com: 80 (2001:67c:1360:8c01::23). - connect (101: Le réseau n'est pas accessible)
    Err http://extras.ubuntu.com trusty/main Translation-en                        
      Impossible d'initialiser la connexion à extras.ubuntu.com: 80 (2001:67c:1360:8c01::23). - connect (101: Le réseau n'est pas accessible)
    Err http://extras.ubuntu.com trusty/main Sources                               
      Impossible d'initialiser la connexion à extras.ubuntu.com: 80 (2001:67c:1360:8c01::23). - connect (101: Le réseau n'est pas accessible)
    Err http://extras.ubuntu.com trusty/main i386 Packages                         
      Impossible d'initialiser la connexion à extras.ubuntu.com: 80 (2001:67c:1360:8c01::23). - connect (101: Le réseau n'est pas accessible)
    Atteint http://security.ubuntu.com trusty-security/universe Translation-en     
    Atteint http://fr.archive.ubuntu.com trusty/restricted Translation-fr          
    Atteint http://fr.archive.ubuntu.com trusty/restricted Translation-en
    Atteint http://fr.archive.ubuntu.com trusty/universe Translation-fr
    Atteint http://fr.archive.ubuntu.com trusty/universe Translation-en
    Réception de : 13 http://fr.archive.ubuntu.com trusty-updates/main Sources [213 kB]
    Réception de : 14 http://fr.archive.ubuntu.com trusty-updates/restricted Sources [3 433 B]
    Réception de : 15 http://fr.archive.ubuntu.com trusty-updates/universe Sources [125 kB]
    Réception de : 16 http://fr.archive.ubuntu.com trusty-updates/multiverse Sources [5 133 B]
    Réception de : 17 http://fr.archive.ubuntu.com trusty-updates/main i386 Packages [555 kB]
    Réception de : 18 http://fr.archive.ubuntu.com trusty-updates/restricted i386 Packages [11,8 kB]
    Réception de : 19 http://fr.archive.ubuntu.com trusty-updates/universe i386 Packages [296 kB]
    Réception de : 20 http://fr.archive.ubuntu.com trusty-updates/multiverse i386 Packages [12,1 kB]
    Atteint http://fr.archive.ubuntu.com trusty-updates/main Translation-en        
    Atteint http://fr.archive.ubuntu.com trusty-updates/multiverse Translation-en  
    Atteint http://fr.archive.ubuntu.com trusty-updates/restricted Translation-en  
    Atteint http://fr.archive.ubuntu.com trusty-updates/universe Translation-en    
    Atteint http://fr.archive.ubuntu.com trusty-backports/main Sources             
    Atteint http://fr.archive.ubuntu.com trusty-backports/restricted Sources       
    Atteint http://fr.archive.ubuntu.com trusty-backports/universe Sources         
    Atteint http://fr.archive.ubuntu.com trusty-backports/multiverse Sources       
    Atteint http://fr.archive.ubuntu.com trusty-backports/main i386 Packages       
    Atteint http://fr.archive.ubuntu.com trusty-backports/restricted i386 Packages 
    Atteint http://fr.archive.ubuntu.com trusty-backports/universe i386 Packages   
    Atteint http://fr.archive.ubuntu.com trusty-backports/multiverse i386 Packages 
    Atteint http://fr.archive.ubuntu.com trusty-backports/main Translation-en      
    Atteint http://fr.archive.ubuntu.com trusty-backports/multiverse Translation-en
    Atteint http://fr.archive.ubuntu.com trusty-backports/restricted Translation-en
    Atteint http://fr.archive.ubuntu.com trusty-backports/universe Translation-en  
    Ign http://fr.archive.ubuntu.com trusty/main Translation-fr_FR                 
    Ign http://fr.archive.ubuntu.com trusty/multiverse Translation-fr_FR           
    Ign http://fr.archive.ubuntu.com trusty/restricted Translation-fr_FR           
    Ign http://fr.archive.ubuntu.com trusty/universe Translation-fr_FR             
    1 889 ko réceptionnés en 12s (150 ko/s)                                        
    W: Impossible de récupérer http://extras.ubuntu.com/ubuntu/dists/trusty/Release.gpg  Impossible d'initialiser la connexion à extras.ubuntu.com: 80 (2001:67c:1360:8c01::23). - connect (101: Le réseau n'est pas accessible)
    
    W: Impossible de récupérer http://extras.ubuntu.com/ubuntu/dists/trusty/main/i18n/Translation-fr_FR  Impossible d'initialiser la connexion à extras.ubuntu.com: 80 (2001:67c:1360:8c01::23). - connect (101: Le réseau n'est pas accessible)
    
    W: Impossible de récupérer http://extras.ubuntu.com/ubuntu/dists/trusty/main/i18n/Translation-fr  Impossible d'initialiser la connexion à extras.ubuntu.com: 80 (2001:67c:1360:8c01::23). - connect (101: Le réseau n'est pas accessible)
    
    W: Impossible de récupérer http://extras.ubuntu.com/ubuntu/dists/trusty/main/i18n/Translation-en  Impossible d'initialiser la connexion à extras.ubuntu.com: 80 (2001:67c:1360:8c01::23). - connect (101: Le réseau n'est pas accessible)
    
    W: Impossible de récupérer http://extras.ubuntu.com/ubuntu/dists/trusty/main/source/Sources  Impossible d'initialiser la connexion à extras.ubuntu.com: 80 (2001:67c:1360:8c01::23). - connect (101: Le réseau n'est pas accessible)
    
    W: Impossible de récupérer http://extras.ubuntu.com/ubuntu/dists/trusty/main/binary-i386/Packages  Impossible d'initialiser la connexion à extras.ubuntu.com: 80 (2001:67c:1360:8c01::23). - connect (101: Le réseau n'est pas accessible)
    
    E: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.
    Lecture des listes de paquets... Fait
    Construction de l'arbre des dépendances       
    Lecture des informations d'état... Fait
    Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes.
    Les paquets suivants contiennent des dépendances non satisfaites :
     libapache2-mod-php5 : Dépend: libonig2 (>= 5.2.0) mais il n'est pas installé
                           Dépend: libqdbm14 (>= 1.8.74) mais il n'est pas installé
                           Dépend: php5-common (= 5.6.10+dfsg-1+deb.sury.org~trusty+1) mais 5.6.10+dfsg-1+deb.sury.org~vivid+1 est installé
                           Dépend: php5-cli mais il n'est pas installé
    E: Dépendances manquantes. Essayez d'utiliser l'option -f.
    Lecture des listes de paquets... Fait
    Construction de l'arbre des dépendances       
    Lecture des informations d'état... Fait
    init-system-helpers est déjà la plus récente version disponible.
    lsb-base est déjà la plus récente version disponible.
    php5-common est déjà la plus récente version disponible.
    php5-common passé en « installé manuellement ».
    Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
    Les paquets suivants contiennent des dépendances non satisfaites :
     libapache2-mod-php5 : Dépend: libonig2 (>= 5.9.5) mais ne sera pas installé
                           Dépend: libqdbm14 (>= 1.8.74) mais ne sera pas installé
     php5-cli : Dépend: libonig2 (>= 5.9.5) mais ne sera pas installé
                Dépend: libqdbm14 (>= 1.8.74) mais ne sera pas installé
                Recommande: php5-readline mais ne sera pas installé
     php5-fpm : Dépend: libonig2 (>= 5.9.5) mais ne sera pas installé
                Dépend: libqdbm14 (>= 1.8.74) mais ne sera pas installé
                Dépend: libsystemd0 mais il n'est pas installable
                Dépend: init-system-helpers (>= 1.18~) mais 1.14 devra être installé
                Dépend: lsb-base (>= 4.1+Debian11ubuntu7) mais 4.1+Debian11ubuntu6 devra être installé
    E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
    (ou indiquez une solution).
    root@fog:/home/fog#
    

    Mod edited to use code boxes.


  • Moderator

    @techno.clarensac

    This is all one command, try it and see what happens…

    apt-get remove --purge libapache2-mod-php5 php5-common init-system-helpers lsb-base php5 php5-cli php5-fpm php-gettext; apt-get update;apt-get upgrade; apt-get -f install -y php5 php5-cli php5-fpm php-gettext libapache2-mod-php5 php5-common init-system-helpers lsb-base
    


  • @cml
    root@fog:/home/fog# apt-get -y install php5 php5-cli php5-fpm php-gettext
    Lecture des listes de paquets… Fait
    Construction de l’arbre des dépendances
    Lecture des informations d’état… Fait
    Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
    Les paquets suivants contiennent des dépendances non satisfaites :
    libapache2-mod-php5 : Dépend: libonig2 (>= 5.2.0) mais ne sera pas installé
    Dépend: libqdbm14 (>= 1.8.74) mais ne sera pas installé
    Dépend: php5-common (= 5.6.10+dfsg-1+deb.sury.org~trusty+1) mais 5.6.10+dfsg-1+deb.sury.org~vivid+1 devra être installé
    php5-cli : Dépend: libonig2 (>= 5.9.5) mais ne sera pas installé
    Dépend: libqdbm14 (>= 1.8.74) mais ne sera pas installé
    Recommande: php5-readline mais ne sera pas installé
    php5-fpm : Dépend: libonig2 (>= 5.9.5) mais ne sera pas installé
    Dépend: libqdbm14 (>= 1.8.74) mais ne sera pas installé
    Dépend: libsystemd0 mais il n’est pas installable
    Dépend: init-system-helpers (>= 1.18~) mais 1.14 devra être installé
    Dépend: lsb-base (>= 4.1+Debian11ubuntu7) mais 4.1+Debian11ubuntu6 devra être installé
    E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
    (ou indiquez une solution).
    root@fog:/home/fog#



  • @cml

    i a error message
    root@fog:/home/fog# apt-get -f install
    Lecture des listes de paquets… Fait
    Construction de l’arbre des dépendances
    Lecture des informations d’état… Fait
    Correction des dépendances… Fait
    Les paquets suivants seront ENLEVÉS :
    libapache2-mod-php5
    0 mis à jour, 0 nouvellement installés, 1 à enlever et 0 non mis à jour.
    Après cette opération, 9 182 ko d’espace disque seront libérés.
    Souhaitez-vous continuer ? [O/n] o
    (Lecture de la base de données… 202494 fichiers et répertoires déjà installés.)
    Suppression de libapache2-mod-php5 (5.6.10+dfsg-1+deb.sury.org~trusty+1) …
    ERROR: Module php5 does not exist!
    dpkg: error processing package libapache2-mod-php5 (–remove):
    le sous-processus script pre-removal installé a retourné une erreur de sortie d’état 1
    Des erreurs ont été rencontrées pendant l’exécution :
    libapache2-mod-php5
    E: Sub-process /usr/bin/dpkg returned an error code (1)


  • Moderator

    Ah, unmet dependencies apt-get -f install should fix them.

    apt-get -f install
    
    apt-get -y install php5 php5-cli php5-fpm php-gettext
    

  • Moderator

    @techno.clarensac For the moment, Yes. Thanks.



  • @Wayne-Workman

    Is that what he needs? Thank you for your help



  • @Wayne-Workman

    This is the text

    fog@fog:~$ sudo su
    [sudo] password for fog:
    root@fog:/home/fog# sudo apt-get -f install php5 php5-cli php5-fpm php-gettext
    Lecture des listes de paquets… Fait
    Construction de l’arbre des dépendances
    Lecture des informations d’état… Fait
    Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
    Les paquets suivants contiennent des dépendances non satisfaites :
    libapache2-mod-php5 : Dépend: libonig2 (>= 5.2.0) mais ne sera pas installé
    Dépend: libqdbm14 (>= 1.8.74) mais ne sera pas installé
    Dépend: php5-common (= 5.6.10+dfsg-1+deb.sury.org~trusty+1) mais 5.6.10+dfsg-1+deb.sury.org~vivid+1 devra être installé
    php5-cli : Dépend: libonig2 (>= 5.9.5) mais ne sera pas installé
    Dépend: libqdbm14 (>= 1.8.74) mais ne sera pas installé
    Recommande: php5-readline mais ne sera pas installé
    php5-fpm : Dépend: libonig2 (>= 5.9.5) mais ne sera pas installé
    Dépend: libqdbm14 (>= 1.8.74) mais ne sera pas installé
    Dépend: libsystemd0 mais il n’est pas installable
    Dépend: init-system-helpers (>= 1.18~) mais 1.14 devra être installé
    Dépend: lsb-base (>= 4.1+Debian11ubuntu7) mais 4.1+Debian11ubuntu6 devra être installé
    E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
    (ou indiquez une solution).
    root@fog:/home/fog#


  • Moderator

    @techno.clarensac said:

    @cml
    you have the screenshot

    I think he want’s the copy of the text so he can copy it and do research without having to type everything out. :-)



  • @cml
    you have the screenshot


  • Moderator

    @techno.clarensac

    Can you copy the error output and paste it here?



  • @cml
    it’s the same

    pb_ubuntu_11-07-2015-4.jpg


Log in to reply
 

442
Online

39.3k
Users

11.0k
Topics

104.5k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.