SVN 3743 and page cannot be displayed



  • After installing SVN 3743 I no longer get the FOG website. Page cannot be displayed. Apache will not load. Give the error below

    Output of config test was:
    AH00526: Syntax error on line 12 of /etc/apache2/sites-enabled/001-fog.conf:



  • @Wayne-Workman said:

    @Scott-B Just a suggestion but - it’s not always a good thing to update… Tom is trying a few things right now, and you might wanna go back to the version you came from lol.

    The devs do their best to make every revision a good one, and do appreciate the bug reports, but you also need to understand that using FOG Trunk involves some risk and you accept this risk when you use FOG Trunk. Patience is key when reporting bugs.

    Of course and I understand, was just providing feedback.



  • @Scott-B Just a suggestion but - it’s not always a good thing to update… Tom is trying a few things right now, and you might wanna go back to the version you came from lol.

    The devs do their best to make every revision a good one, and do appreciate the bug reports, but you also need to understand that using FOG Trunk involves some risk and you accept this risk when you use FOG Trunk. Patience is key when reporting bugs.



  • @Tom-Elliott said:

    please try updating again.

    Site is up now, but I get the message below when looking at the FOG configuration page.

    The requested URL /fog/status/kernelvers.php was not found on this server.


  • Senior Developer

    please try updating again.



  • Moved to bug reports.

    @Developers


 

482
Online

5.4k
Users

12.6k
Topics

118.7k
Posts