GreenFOG does not work in either the new or old client



  • I am trying to get GreenFOG to work on a Windows 7 Enterprise box with the new client. My FOG server is at SVN 3671, but this looks like a fairly major error:

    ------------------------------------------------------------------------------
    -----------------------------------GreenFOG-----------------------------------
    ------------------------------------------------------------------------------
     7/2/2015 10:01 AM Client-Info Version: 0.8.4
     7/2/2015 10:01 AM GreenFOG Running...
     7/2/2015 10:01 AM Middleware::Communication URL: http://10.3.64.58/fog/service/servicemodule-active.php?moduleid=greenfog&mac=34:17:EB:BA:12:E7||00:00:00:00:00:00:00:E0&newService=1
     7/2/2015 10:01 AM Middleware::Communication Response: Success
     7/2/2015 10:01 AM Middleware::Communication URL: http://10.3.64.58/fog/service/greenfog.php?mac=34:17:EB:BA:12:E7||00:00:00:00:00:00:00:E0&newService=1
     7/2/2015 10:01 AM Middleware::Communication Response: Success
     7/2/2015 10:01 AM Service ERROR: The system cannot find the file specified. (Exception from HRESULT: 0x80070002)
    ------------------------------------------------------------------------------
    

  • Senior Developer

    Its an issue with the beta client which is fixed in my v0.9.0 nightly builds.



  • Yes, no longer getting that error message on the new client. I will know tonight if it does shutdown the computer.

    I take it that there is a problem with the old client and the current fog? They were shutting down with 0.32, but no longer doing it with 3671.


  • Senior Developer

    On the machine, open up task Schedular and manually create a folder “FOG” and see if that helps.



  • Yes, it renames and joins the active directory fine. It is interesting though that the fogTray does not do anything except run. One thing to note is that I am running 64 bit windows 7.


  • Moderator

    @tmerrick This is a question for @Jbob , he is the lead developer for the new client.

    Does any other features with the new client work for you?


Log in to reply
 

435
Online

38941
Users

10697
Topics

101497
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.