"Image size: ON SERVER" problem and Storage node password



  • Hello,

    I’m at the latest SVN and I have these problems:

    1. If I want to see my uploaded Images, there is only a row with “Image size: ON CLIENT”. The “ON SERVER” is not in the table at all.
      If I upload the image, everything seems to go well. Client generates the Images -> it in /images/dev. After finishing, it is in /images/… .
      And If i take this image and let another computer download this image, everything seems to work.
      The only problem is this ON SERVER. What is this not shown?

    I did the TFTP and FTP troubleshoot (hope everythink was right).
    The only think i see is that after uploading a new image, the owner is everytime “root” and not “fog” - don’t know if this should be like this or not.

    Could the FOG_STORAGENODE_MYSQLPASS,which is generated automatically, be a problem?



  • @Oleg not a problem.

    It’s off by default because it’s really an unimportant figure, with being able to see your space utilization on the dashboard and all.



  • @Wayne-Workman
    damn. I couldn’t imagine, that this is so easy… sorry.



  • @Oleg

    FOG Configuration -> FOG Settings -> General Settings -> FOG_FTP_IMAGE_SIZE


 

454
Online

41.5k
Users

11.9k
Topics

113.3k
Posts