Bugs on svn 3495

  • Hi,

    I tried to install svn 3495 over 1.2.0 on debian 7.8.
    Install was ok, but I have few bugs

    • when I click on snapin management on web interface, nothing is display
    • on services configuration, if I tried to uncheck client updater, and then click update, option re-enables automatically
    • and more problematic, if I tried to upload image, I’ve got this message : Mounting File system Failed, unable to mount NFS.

    Everyhting was ok with 1.2.0 and everything seems ok on svn configuration…

    I reboot server and tried to re-install svn, but same problems…

    Thanks for your help

  • Thanks for your answer and all your job !
    I’ll test this tomorrow

  • Senior Developer

    Storage Management Page->Your relevant Storage Node->Management Password

  • Thanks !

    I saw new password during installation, and they appear in .fogsettings file, but I don’t know where to change them in web interface ?

  • Senior Developer


    Snapin Management page is now operating properly.

    Services Configuration Client Updater (and all default pages) work properly now.

    That last item is not a bug directly. My guess is it’s related to FTP password changing during update.

Log in to reply





Looks like your connection to FOG Project was lost, please wait while we try to reconnect.