Lenovo ThinkCentre 7303 - works intermittently.

  • That’s right.

    I can tell one of these things to “full register” and it fails, saying invalid blocks or something on the harddrive, and something about failing to initialize… then it says it’s going to reboot in one minute.

    I reboot it, and maybe it errors out again… maybe it fully registers without any problems at all.

    I’ll try to get a picture of the exact error… right now those machines are in use.

    r3283 Fedora 21

  • Good luck!

    BTW I’ve found FOG to be quite stable at rolling the kernel (bzImage and its ilk) backwards and forwards.

    Now if I could bend Tom’s ear to add a feature to roll iPXE backwards and forwards too. 😉

  • I did a “Configuration Save” first, and took a snapshot of the FOG vm first.

    Then I tried to get that kernel.
    it says it installed ok.

    Going to go try it.

  • Web Interface > Fog Configuration > Kernel Update > Published Kernels > 3.18.5 x86_x64

  • Give me a copy.

  • Have you tried rolling your kernel back to 3.18.5 x86_x64 ?

  • Here’s a video of another Lenovo 7303 that’s doing something TOTALLY different!!


    But, after reviewing the video… it says “Hitachi” for the hard disk… I’m going to have to go see about that.

  • Attached is a picture of the errors I’m getting for this.

    This particular machine pictured, it failed several times and then it finally registered.

    I’ve got an identical one sitting next to it (that registered without issue) that I compared BIOS settings to. Their BIOS settings are identical.

    I also checked HDDs, Both have the same model of Seagate drive, 180GB sata 2.


  • Several of the same model. But this particular machine is being especially problematic.

  • Testers

    Does this only happen on one machine or several of the same model?

  • I’m bumping this thread because I’ve got one of these that just won’t register.

    I’ve messed with the HDD mode. it’s got “Disabled”, “Compatible” and “Enhanced”. Obviously I’ve tried Compatible and Enhanced.
    I’ve tried rebooting several times, I’ve tried pulling the power and patch cable and trying, and I’ve tried about 8 or 10 times…

    I’m going to get some screen shots from this particular computer and post here when I can.