SOLVED SVN 3255 snapins no location

  • Testers

    Any snapins added after updating to 3255 do not show a storage location when listing or editing even thou it is a field when adding a new one it doesn’t seem to save the location or allow you to edit letter the field is completely missing in the edit screen but not the add screen.

  • Testers

    Wearing my idiot hat this morning just used to seeing it all on one screen like in the add snapin screen. Off to get more caffeine.

  • Wrong, just wrong.

    The storage group is its own link in the edit part.

  • Testers

    When editing a snapin you still no longer have a field for storage location. When adding a new snapin it does show the field and it does save it in the list now, so adds seem to be fine its just the edit that is missing the storage location. on a related note the protected box shows in the edit screen but not the add screen. This is after updating this morning to SVN 3258.


  • 3256 should fix this for you. Thanks for reporting.