All Snapin Task not working



  • So I’m still testing the new client. Singel Snapin task works well, but the All Snapin task never starts. This has nothing to do with new client i think, had the Problem on the old as well.


  • Testers

    I believe its alphabetical what I did was prefix my snapins with a number to force an install order it also helped to put my commonly used snapins at the top of the list.



  • It works! Thanks Tom!

    One Question, in wich order will the snapins be installed?


  • Senior Developer

    If you can update (yes I know there’s a lot), it should fix the all snapins problem you described now.



  • Truncate on snapinTask and snapinJobs, still the task is stuck as queued under active tasks, there are no entries on active Snapin Tasks


  • Senior Developer

    Have you run the truncate on the two snapin tasking tables and tried a deploy of the snapins?

    I’ve seen a few times where the snapinJobs table doesn’t clean up properly, usually because the command arguments are not proper. What ends up happening is the client is stuck waiting for the return of a prior tasking which ultimately cannot go through. This means the job’s never cleanup. Subsequent taskings still seem to startup okay, but the system in general get’s confused as to which one it needs to work off.


Log in to reply
 

451
Online

38717
Users

10545
Topics

99837
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.