PXE Boot automatically selecting Boot From Hard Disk



  • I am new to FOG first off. I did a search on here but didn’t find anything.

    My issue is that when my computers are booting into PXE, the FOG screen comes up, but without any input from me, it automatically selects Boot From Hard Disk. Basically, I have to start hitting the up and down arrows to get control of this screen or it will continue to boot from hard disk.

    How can I stop FOG from automatically selecting this? thanks in advance!



  • Wow that was easy…need to explore the web interface more it seems
    FYI, prior to FOG I used Novell Zenworks, which is another linux based imaging system. So trying to learn new ways. :cool:


  • Moderator

    [quote=“Jaymes Driver, post: 43569, member: 3582”]You can increase the amount of time FOG will spend on the menu by making adjustments on the FOG Web GUI under the FOG Settings.

    You can change the default boot method if you like, I highly recommend leaving it to boot form local hard drive so if you aren’t at the machine it will continue to boot without intervention.[/quote]

    Fog configuration -> iPXE Boot Menu -> menu timeout & hide menu timeout.

    Personally, when I’m not doing imaging, I just disable the menu altogether with the “No Menu” check box. And, when I want to do imaging, I just un-check that check box. There’s no need for users to see the FOG menu every time a computer boots.


  • Developer

    You can increase the amount of time FOG will spend on the menu by making adjustments on the FOG Web GUI under the FOG Settings.

    You can change the default boot method if you like, I highly recommend leaving it to boot form local hard drive so if you aren’t at the machine it will continue to boot without intervention.


Log in to reply
 

339
Online

39.3k
Users

11.0k
Topics

104.4k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.