Svn 2996 FOG_FORMAT_FLAG_IN_GUI wont update and blank page trying to setup new images



  • hi

    1. I still am using the following flag [SIZE=2][FONT=Trebuchet MS]FOG_FORMAT_FLAG_IN_GUI[/FONT][/SIZE] in general settings but when i try to uncheck it and save the changes it still ticked when i go back in after saving the changes. despite the message saying settings saved successfully.

    I think this might be linked to the blank page i am getting when i am trying to setup new images?

    Screenshots and Images are in my dropbox folder
    [url]https://www.dropbox.com/sh/28lsxa5p6o9jq0q/AAC81thnbPn2MrF2xhxVFUsea?dl=0[/url]

    if you want anymore info let me know?


  • Senior Developer

    You can see how to fix this issue on the [url]https://github.com/FOGProject/fogproject/issues/1[/url]


  • Developer

    From what I can see in the mysql log files your database seams to be corrupt since 09.01.15. Possibly because you updated that package. See here:

    [CODE]…
    150109 12:29:46 InnoDB: 5.5.40 started; log sequence number 1720871

    150109 12:29:46 InnoDB: Starting shutdown…
    150109 12:29:47 InnoDB: Shutdown completed; log sequence number 1720871
    150109 12:29:47 [Note]
    150109 12:29:47 mysqld_safe mysqld from pid file /var/run/mysqld/mysqld.pid ended
    150109 14:30:12 mysqld_safe Starting mysqld daemon with databases from /var/lib/mysql

    2015-01-09 14:30:14 9509 [Note] InnoDB: Waiting for purge to start
    2015-01-09 14:30:14 9509 [Note] InnoDB: 5.6.22 started; log sequence number 1725017[/CODE]

    See the different version numbers… After that you have lots and lots of errors in your log file!!

    [CODE]…
    2015-02-09 15:19:23 14629 [ERROR] Native table ‘performance_schema’.‘users’ has the wrong structure
    2015-02-09 15:19:23 14629 [ERROR] Native table ‘performance_schema’.‘accounts’ has the wrong structure
    2015-02-09 15:19:23 14629 [ERROR] Native table ‘performance_schema’.‘hosts’ has the wrong structure

    2015-02-09 15:27:08 a469db70 InnoDB: Error: Table “mysql”.“innodb_table_stats” not found.
    2015-02-09 15:27:08 a469db70 InnoDB: Error: Fetch of persistent statistics requested for table “fog”.“images” but the required system tables mysql.innodb_table_stats and mysql.innodb_index_stats are not present or have unexpected structure. Using transient stats instead.
    …[/CODE]

    Searching the web for this error messages you find a lot of people having kind of similar issues with mysql!!

    See here: [url]http://dba.stackexchange.com/questions/48166/cannot-open-table-mysql-innodb-index-stats[/url]
    Possibly a solution: [url]http://forums.mysql.com/read.php?22,578559,579891[/url]


Log in to reply
 

351
Online

39.3k
Users

11.0k
Topics

104.4k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.