Can't have partition outside disk

  • [SIZE=3][COLOR=#000000][FONT=Calibri]Server[/FONT][/COLOR][/SIZE]
    [SIZE=3][COLOR=#000000][FONT=Calibri]Ubuntu 10.04[/FONT][/COLOR][/SIZE]
    [SIZE=3][COLOR=#000000][FONT=Calibri]Fog 0.29[/FONT][/COLOR][/SIZE]

    [SIZE=3][COLOR=#000000][FONT=Calibri]I have successfully made an image of an Ubuntu 10.04, ext3 client, but when I’m trying to deploy the image to an identical client (Fujitsu Esprimo E5905) I get “Can’t have partition outside disk” error message.[/FONT][/COLOR][/SIZE]

    [SIZE=3][COLOR=#000000][FONT=Calibri]Let me know if you need more info.[/FONT][/COLOR][/SIZE]
    [SIZE=3][COLOR=#000000][FONT=Calibri]My knowledge in LINUX is poor… :-)[/FONT][/COLOR][/SIZE]

    [SIZE=3][COLOR=#000000][FONT=Calibri]Any ideas?[/FONT][/COLOR][/SIZE]

  • I was going to say, if you made an Image with a computer that had 300GB and tried to put it on say a 299GB drive you would get that error if you Choose the Image Type of Multi-Partition (Non-Resizeable), if you choose the Multiparition, Resizeable, it would have worked fine.

  • Sory I never updated thins one - Seems that the disk the image was built off was a larger, and even though the partition was smaller than the disk size, it still didnt like it. I used a copy of Ghost we had to deploy it to a smaller drive, then it worked fine.

  • I am getting the same error trying to load a Windows 7 image to a company laptop. I am not sure if the disk that the images was created on is the same size, though I have had two newer system come in that imaged OK. All are the same model. One interesting thing is that I ran a partition manager (partd v6) and it also stated that the partition was outside the disk until I deleted, created, and formatted the partition. Ran FOG and got the same error.

  • Does both of them have the same storage space ?

  • I have the same problem. Any ideas?