Quick Image e Compatibility SSD



  • Hi,
    there are my questions:

    1. When start quick image and entry user (fog) and password ( tftp psw ??) the system return "…boot.php password error ), how check my user and password ??

    2. with some pc with SSD installed , fog reboot after start menu display … !!, if remove SSD disk fog start correctly !!!, “standard disk i have not problem”

    3. with my pc potable Acer when start application compatibility test, the system return some errors and hang up !!

    Help me !!


  • Senior Developer

    I don’t know what you mean, “why fog not accept the same usr and psw when i select “quick image ?””

    The only password that matters for the “login” is the GUI username and password. If it’s not accepting it, then something is either misconfigured, or you’re typing a wrong character. My guess is a key that you’re using as your password is passing incorrectly as my guess English is not your first language?



    1. the user and password for gui are fog/password, why fog not accept the same usr and psw when i select "quick image ? "
      2.Tomorrow I try to control the time-out (it has always been to 3600 sec …), I’m sure replacing the SSD with a Sata normala the problem would not show

  • Developer

    [quote=“zingaro, post: 39868, member: 26873”]

    1. with some pc with SSD installed , fog reboot after start menu display … !!, if remove SSD disk fog start correctly !!!, “standard disk i have not problem”
      [/quote]

    I think he means that the machine boots to the Fog Menu waits the MENU_TIMEOUT (5 seconds by default) and then when it goes to boot to the OS it kicks back to the Fog Menu. Is this correct?

    If so you will need to change Fog Configuration --> FOG Settings --> Fog Boot Settings --> FOG_Boot_Exit_Type to Sanboot, GRUB or EXIT. The setting it is set to now may not be working for your SSD’s.


  • Developer

    1. the user/password you need will be valid credentials for logging into the fog web interface. default: fog/password
    2. i don’t understand what you mean
    3. make sure you have the bios in legacy mode with secureboot off

Log in to reply
 

425
Online

39184
Users

10832
Topics

103133
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.