Imaging HP Z230



  • Hi All,

    I am having real difficulty trying to image HP Z230’s

    I have an image ready and it deploys fine with HP Z600. I am using same network connection but when I use Network Boot on Z230 it times out. then gives error No DHCP or proxyDHCP offers…

    I have searched the internet and checked all of the BIOS settings everything looks fine but to no avil.

    Tried using 3.0.1 (x86_64) Kernal and latest still no good. Using FOG Server 1.1.2

    Any help is greatly appreciated.

    Luke



  • Hi All,

    Just to let everyone know.

    We had to change our switch port to Port-Fast to get this working correctly.

    Thanks all for your help and insight.

    Luke


  • Developer

    You do not need to force this. Fog will automatically take care of the 64-bit and 32-bit kernels. Please confirm that you do have both versions of the kernels. All kernels are located here: /var/www/fog/service/ipxe

    Just to plainly say if you don’t get an ip address then you will not get anything from fog. Please double check your BIOS settings.

    Video or pics would be very helpful.



  • Brilliant thanks for your help. Now I have transferred that bzImage32 file but I still get the same problem. Do I need to force the 32 bit image down? if so…how? Sorry rather new to all this.





  • You need to use the 32 bit kernel. A search of the forums should find you the link.


Log in to reply
 

366
Online

38724
Users

10553
Topics

99875
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.