Upload completes but image size on server is 0.0



  • Hello All;

    I am new and just set up and tried FOG for the first time. Install went Ok, no errors and I created a host then an image then a job to upload it. Everything seems to have worked as expected. Image management shows 2 images ( tried it twice) but the size on disk is 0.0 and when I try to create a download job it tells me I must upload an image first. I am only a basic Ubuntu user so if I need to provide info please help me to find it.

    Thanks in Advance,

    Bill

    FOG 1.2.0
    Ubuntu 14.04 LTS

    Image Win7 Single Disk Multi Partition

    Fog.PNG



  • I already was. It looks like that worked. I will try to image a new machine now. Thank You!!


  • Developer

    Try an upload again.



  • @Bill Schuteker, post: 37627, member: 26545 said:

    There was no password under storage management so I entered it. Not sure where to check the fog system user password???
    Sorry forgot to add, yes there is a folder under dev with the host’s mac.



  • There was no password under storage management so I entered it. Not sure where to check the fog system user password???


  • Developer

    is there a folder under /images/dev with the mac of the host as the folder name?

    If so you are having an FTP permission error, check the password for the fog system user, make sure it matches what’s in the UI. Also make sure your FTP info is correct under storage management.



  • This post is deleted!


  • Also, still no folders in /images



  • Ok, so job completed again. No errors and it shows up in the log but image management still shows 0.0Gb

    fog Image Base i5 2014-10-07
    21:02:51 2014-10-07
    21:19:25 00:16:34 Dell Desktop 1 Upload
    fog Image Base i5 2014-10-07
    21:32:48 2014-10-07
    21:49:20 00:16:32 Dell Desktop 1 Upload
    fog Image Base i5 2014-10-08
    14:44:57 2014-10-08
    15:01:02 00:16:05 Pre SysPrep 1 Upload
    fog Image Base i5 2014-10-08
    17:28:12 2014-10-08
    17:44:24 00:16:12 Pre SysPrep 1 Upload



  • There are 2 folders in /images, dev and postinstallscripts. I ran the chmod command and it is uploading again now. The host ran the job and rebooted, it was not asking for the image. Everything seemed to have completed normally.

    I will update again in 10-15 minutes when the job completes.


  • Developer

    look at your FOG server and see if there is a folder listed in /images that matches the name of your image.

    If so what happens if you open a terminal and run the following command

    
    sudo chmod -R 0777 /images
    
    

    If there is no folder listed in the /images folder (other than dev this is the temp folder FOG uses to store files) please run the command above and try to upload your image again, is the host still asking for the image to be uploaded?


Log in to reply
 

471
Online

38916
Users

10688
Topics

101382
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.