Since Upgrading to 1.2.0 I can't multicast



  • Ever since I uprated to Fog 1.2.0 on Ubuntu 12.04, I have not been able to multicast. I register the hosts, assign image, and add them to a group. I then multicast the group and PXE boot all the hosts. It runs through the process and eventually gets to a Please Wait screen that just hangs there forever. I tried restarting the Multicast Service and still no luck. I am very new to Fog and Ubuntu and need multicast to work before the start of school. I would use unicast, but I can’t have more than one going at a time or it crashes the school’s network. Do I have a setting wrong? Can someone please help?!

    Nate


  • Developer

    This is a pushing topic right now and we are currently working on this but new information will be posted in the forum and here in the wiki.
    [url]http://fogproject.org/wiki/index.php/Multicasting[/url]



  • sir i am using fog 1.2.0 with ubuntu 13.04 unicast and group unicast is working fine. but multicast not working it stop on deploying image cursor only blinking. plz suggest any solution as soon as possible.thanx.



  • [quote=“Tom Elliott, post: 35398, member: 7271”]On the fog server, run:
    [code]sudo service FOGMulticastManager stop
    sudo killall udp-sender
    sudo killall udp-sender
    sudo killall udp-sender
    sudo service FOGMulticastManager start[/code][/quote]

    Hey Tom, Once the multicast has completed it just hangs at the 100% and i get a blinking cursor at the bottom. I tried to restart one of the computers and now just get a blinking cursor on start up. Any thoughts?



  • [quote=“Tom Elliott, post: 35398, member: 7271”]On the fog server, run:
    [code]sudo service FOGMulticastManager stop
    sudo killall udp-sender
    sudo killall udp-sender
    sudo killall udp-sender
    sudo service FOGMulticastManager start[/code][/quote]

    It worked!! Thank you very much Tom!!

    Another side question.

    When I do a unicast whether it is 1 or 10 it seems to crash the network. Any ideas? Just so you know, our server is located on a standalone machine that we can take room to room with us.

    Thanks for all of you help.

    Nate


  • Senior Developer

    On the fog server, run:
    [code]sudo service FOGMulticastManager stop
    sudo killall udp-sender
    sudo killall udp-sender
    sudo killall udp-sender
    sudo service FOGMulticastManager start[/code]


Log in to reply
 

459
Online

39.3k
Users

11.0k
Topics

104.6k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.