[Fog_1.1.1] Wake on LAN



  • Hi everybody !

    I have a white screen when I click on Create a Wake-Up task for host xxxx and Schedule Instant Deployment is selected. This issue appeared when I upgraded to 1.0.0 version (I came from SVN version).

    Thanks for all !



  • [quote=“Tom Elliott, post: 31204, member: 7271”]Going to go out on a limb and ask, Does the host have an image assigned to it?[/quote]
    Yes, a lot of image… but maybe I can remove /var/www/fog and re-run install script ?

    edit : it’s ok with my method : solved !


  • Senior Developer

    Going to go out on a limb and ask, Does the host have an image assigned to it?



  • [quote=“Tom Elliott, post: 31195, member: 7271”]Apache error logs when you have the white screen?[/quote]
    [CODE]root@vm-itmgmt-2:~# tail /var/log/apache2/fog.adami.local_error.log -n0 -f
    [Tue Jun 24 17:07:20 2014] [error] [client 192.168.0.14] PHP Fatal error: Call to a member function get() on a non-object in /var/www/fog/lib/fog/Host.class.php on line 639, referer: http://fog.adami.local/management/index.php?node=host&sub=deploy&id=159&type=14[/CODE]


  • Senior Developer

    Apache error logs when you have the white screen?



  • [quote=“Junkhacker, post: 31176, member: 21583”]what svn version did you upgrade from, and is there a reason you installed 1.0.0 instead of the latest version?[/quote]
    I don’t remember but I upgrade from SVN when 1.0.0 out.
    I wan’t a stable version for my company…


  • Developer

    what svn version did you upgrade from, and is there a reason you installed 1.0.0 instead of the latest version?


Log in to reply
 

338
Online

39.3k
Users

11.0k
Topics

104.4k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.