Fog 1.1.0 multicast starts then fails



  • Hi All
    I have a Ubuntu 1310, fog 1.1.0 server multicast starts but fails when it gets to the part clone screen The task just drops. Any help would be appreciated .

    [url="/_imported_xf_attachments/0/955_multicast.log.zip?:"]multicast.log.zip[/url]


  • Developer

    [quote=“Bill Hasker, post: 30415, member: 24313”]Thanks Jaymes : I found the problem when I entered the time zone I didn’t notice It was also commented out . I did a clean install of 1310 Ubuntu and used 1.1.1 . My multicast still doe’s not work ,still hangs at partclone . What am I missing . the log says Task (18) Multicast group Quick deploy is no longer running .[/quote]

    Try the latest revision, Tom has made some changes that have finally fixed some of the multicast issues.



  • Thanks Jaymes : I found the problem when I entered the time zone I didn’t notice It was also commented out . I did a clean install of 1310 Ubuntu and used 1.1.1 . My multicast still doe’s not work ,still hangs at partclone . What am I missing . the log says Task (18) Multicast group Quick deploy is no longer running .


  • Developer

    [quote=“Bill Hasker, post: 30044, member: 24313”]Hi Again I did a complete reinstall both OS 13.10 ubuntu and Fog 1.1.0 still have the time issue . I went in to php5/apache2/php.ini and entered America/New_York ,restarted apache2 ,it’s not fixing the problem . please help.[/quote]

    Try to reload the service then restart it.



  • Hi Again I did a complete reinstall both OS 13.10 ubuntu and Fog 1.1.0 still have the time issue . I went in to php5/apache2/php.ini and entered America/New_York ,restarted apache2 ,it’s not fixing the problem . please help.



  • [quote=“Wolfbane8653, post: 29815, member: 3362”]Tom is referring to this location(depending on your linux OS) /etc/php5/apache2/php.ini & /etc/php5/cli/php.ini

    Change the date section in both files to look like this…or your correct time zone:

    [CODE][Date]
    ; Defines the default timezone used by the date functions
    ; http://php.net/date.timezone
    date.timezone = America/New_York
    [/CODE]

    Again due to different flavors of linux you may need the “” around America/New_York.[/quote]
    I took the Quotes out letters turned black ,they were pink. Still on working



  • Hi Tom yes I have restarted the all , still showing timezone error.


  • Senior Developer

    You may also need to restart the service files as they’re likely failed:
    [code]sudo service FOGMulticastManager restart
    sudo service FOGImageReplicator restart
    sudo service FOGScheduler restart[/code]


  • Senior Developer

    After you made the edit’s to the file, did you restart apache:
    [code]sudo service apache2 restart[/code]



  • Hi thanks for the help , But still have same error in Apache2 error log


  • Developer

    Tom is referring to this location(depending on your linux OS) /etc/php5/apache2/php.ini & /etc/php5/cli/php.ini

    Change the date section in both files to look like this…or your correct time zone:

    [CODE][Date]
    ; Defines the default timezone used by the date functions
    ; http://php.net/date.timezone
    date.timezone = America/New_York
    [/CODE]

    Again due to different flavors of linux you may need the “” around America/New_York.



  • date.timezone = “America/New_York” ?



  • Hi Tom : Thanks for getting back to Me . Question should the entry look like this : date.time = “America/New_York” ?


  • Senior Developer

    Try setting the date.timezone in your /etc/php.ini file.



  • Here is Apache log .[Mon Jun 09 15:41:10.036250 2014] [:error] [pid 2462] [client 192.168.1.13:56681] PHP Warning: date_default_timezone_get(): It is not safe to rely on the system’s timezone settings. You are required to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone ‘UTC’ for now, but please set date.timezone to select your timezone. in /var/www/fog/commons/system.php on line 26


Log in to reply
 

444
Online

39.3k
Users

11.0k
Topics

104.6k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.