New to using FOg



  • Hello,

    I am currently running Ubuntu 14.04 LTS as my primary system.
    I have installed FOG Project 1.0.1 and I was successful in connected to a laptop threw switch no problem.
    Is it possible to boot from Virtualbox installation of Windows 7 and use that as the host for development?

    Currently I have the network set to “Bridged Adapter” I am able to get to the local fog server just have not been able to Boot from Lan into it.


  • Developer

    I don’t know if it is any consolation but I use the Intel PRO MT desktop version and set promiscuous mode to allow all.


  • Senior Developer

    I don’t know, the first pic in the list (where you’re showing network) shows the network device as being Intel Pro/1000 MT, but the second picture shows it’s loading as pcnet32. So I don’t know if you just had it set as that but it didn’t save.



  • [quote=“Tom Elliott, post: 29188, member: 7271”]From the looks of the console picture (the ipxe pic) it looks like it’s trying to use pcnet32 as the network, not the Intel 1000 nic.[/quote]

    Still a bit new to using virtualbox and these setups so any suggestions or how-to’s will help :)


  • Senior Developer

    From the looks of the console picture (the ipxe pic) it looks like it’s trying to use pcnet32 as the network, not the Intel 1000 nic.



  • Still no luck lately but i can show my settings using some screen shots.

    [url="/_imported_xf_attachments/0/892_networkwindows7.png?:"]networkwindows7.png[/url][url="/_imported_xf_attachments/0/893_Screenshot from 2014-06-04 11:55:37.png?:"]Screenshot from 2014-06-04 11:55:37.png[/url][url="/_imported_xf_attachments/0/894_windows7System.png?:"]windows7System.png[/url]


  • Developer

    [quote=“Dragnous, post: 29088, member: 24480”]Hello,

    I am currently running Ubuntu 14.04 LTS as my primary system.
    I have installed FOG Project 1.0.1 and I was successful in connected to a laptop threw switch no problem.
    Is it possible to boot from Virtualbox installation of Windows 7 and use that as the host for development?

    Currently I have the network set to “Bridged Adapter” I am able to get to the local fog server just have not been able to Boot from Lan into it.[/quote]

    I also host my virtual images on Virtual box. Since you stated your had a bridged adapter, check and see what adapter is selected. Then change the boot options under the settings of the virtual machine, alternatively, while the machine is booting you can press F12 to bring up the boot menu.


  • Moderator

    you can use virtualbox, in fact I make my images there.

    you need to change the boot order in virtualbox but it does work with a bridged adapter. you may need the extension pack.


Log in to reply
 

400
Online

38937
Users

10696
Topics

101490
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.