Downloading new kernel issue



  • When I go to download a new kernel it states: “Download Completed! Moving file to TFTP server…”. It will stay frozen at this screen.



  • Issue was simple did not realize that under fog settings tftp server settings. Password had defaulted to series of letters and numbers.
    Changed to my password and issue has been fixed. I will try reimaging the Quad cores now that i have downloaded this newer kernel to see if this helps.

    Thanks much


  • Senior Developer

    Ubuntu doesn’t use iptables or selinux that I’m aware of. Firewall disabled would be:
    [code]sudo ufw disable[/code]



  • I am also experiencing this issue and am fairly still new to FOG. We are running FOG 1.1.0 on Ubuntu 12.04
    I have had unofficial kernel download working up to yesterday. I had to do a reinstall of fog to try to fix another error we are having with imaging some older Quad Core computers showing the error DHCP/BOOTP Reply not for us.

    After the reinstall it no longer is moving the kernel download to the tftp server. it just hangs there forever just as the OP mentioned. I have tried to search to see if I have SELinux or iptables on or off as suggested but I am not versed enough in linux to find them easily. Also on original install of the server I do not recall having to disable either of these 2 services.

    Please any help would be greatly appreciated


  • Senior Developer

    FTP should’ve already been installed.

    Part of the install from the installation.txt file tells you to disable selinux as well as iptables. To disable iptables in centos its:
    [code]chkconfig iptables off
    service iptables stop[/code]



  • Resolved this issue.

    Installed ftp (Not sure if this really did anything)
    Disabled SeLinux


  • Developer

    what version of fog are you running?
    1.0.1 official release or an svn release?


Log in to reply
 

356
Online

39.3k
Users

11.0k
Topics

104.4k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.