SANBOOT Hang



  • I upgraded our Fog server from .32 to 1.0.1 a few days ago. For the most part everything went smoothly. The biggest issue is that our HP All-in-one units go through the PXE menu with no job scheduled, default to the local hard disk, and then hangs at “SANBOOT 0x80”. As far as I know all of our other machine models work fine. I also tried changing the server setting from sanboot to exit, but it doesn’t stay that way.

    Any thoughts?

    Thanks

    [ATTACH=full]859[/ATTACH]

    [url="/_imported_xf_attachments/0/859_sanboot0x80.jpg?:"]sanboot0x80.jpg[/url]



  • [quote=“JeffT, post: 28742, member: 24415”]Changing it to undionly.kpxe.INTEL worked! Tested it with booting to the OS and to the FOG server.

    Thanks for the help![/quote]
    Glad I could help.



  • Changing it to undionly.kpxe.INTEL worked! Tested it with booting to the OS and to the FOG server.

    Thanks for the help!



  • No, but it’s worth trying.



  • Have you tried using undionly.INTEL as your undionly.kpxe file?



  • Let me rephrase. It’s not an error, it just hangs there. The same message is on the screen as in the picture that I posted. It’s odd that it’s only this model of computer as far as I have seen, but we have many of these types of computers unfortunately.


  • Senior Developer

    It will NOT show you san boot exiting errors if it’s not even attempting to use sanboot.



  • I updated to the latest SVN, now showing 1.1.0. Now I can change it to exit and it stays, but the client still displays the same error on boot.


  • Developer

    ok, i think Tom has fixed this now. please update to the latest SVN version



  • Yes, it was the same error.


  • Developer

    did the exact same error show up on the boot screen?



  • Just tried it again, with no luck. I’m not certain how to check the setting in the database.



  • I will do that shortly and get back to you. Thanks!


  • Developer

    i just tried changing the setting on my server. the setting does not appear to change on the settings page, but it does change in the database, where it counts. please set it to exit and see if it works for you.



  • I tried that, but the setting wouldn’t stay. When I go back to settings it is set to SANBOOT.

    Thanks for the fast reply.


  • Developer

    Change your Fog Settings–> Fog Boot Settings --> Fog_Boot_Exit_Type from SANBOOT to [B]EXIT[/B]

    Then try again.


Log in to reply
 

431
Online

39.3k
Users

11.0k
Topics

104.6k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.