Multicast



  • Okay I tried multicast again before I left work. I setup 3 Dell Optiplex 9020 computers and assigned them to a group, after I assigned the image I started them on multicast. When they started the multicast they did actually start this time, they got to partition /dev/sda1 and just sat there. They never did start /dev/sda2 and I gave it 5 minutes, this is a Windows 7 image so it should only take a second. I turned them of and assigned the job to a single machine and it went just fine.

    The multicast thing is not a deal breaker by any means. It would be nice, but not a huge deal.


  • Developer

    <begin rant>
    I run into that problem as well, cisco has been SO KIND to provide me with the software to manage them [B](COMPLETE AND TOTAL SARCASM!!!)[/B]

    I’ve been in the run around with them for months, I keep getting those emails saying “this ticket will close in 4 days because there is no response” so I blast them with “I still need software and I still need these switches added to my account so I can service them” and good ol Mark Long will hit me with his “Our apologies, your product WS-C2960S-48LPD-L serial number EXPUNGED is not covered by a service contract. In order for you to receive support today you will need to purchase a service contract from your local partner / reseller.”

    Such bullshit, I can buy a cheap DLink switch (I have a couple already) and have FREE software to manage them, spend a crap load on Cisco Switches, get no software to manage them. What a joke! I don’t see why a “service contract” isn’t provided with the switches, you pay an arm and a leg for these damn things!</end rant>



  • Well the are centrally managed, so I doubt I will be allowed to change settings.


  • Developer

    Yes, Cisco… I have the 2960s here they cause ALL KINDS OF RUKUS!!!

    Let me know if you find a suitable setting for them, I am still tinkering with mine but there are only about 20 computers on that side of the building, they got added after the start of the school year so I didn’t have to image with them last year, I have a feeling this year will be “fun”.



  • I think it is our switches, they are Cisco switches managed by higher powers. I think they are 3750g’s if I remember right.


  • Developer

    The way multicast works, it waits for EVERY machine in the group to reach the same point in the upload, everyone will hang until ALL of the units have checked in.

    This is probably a setting in your switches that may be flagging or causing issues with the traffic.

    What kind of switches do you use? Are they managed switches? I’m not too versed in Multicast troubleshooting, however I did get it working in my environment.

    If you have proxyDHCP set up, can you try doing a multicast on a basic hub and see if you can image them, if not try a basic router with dhcp functions, then we can rule out multicast as a problem at the server.


Log in to reply
 

367
Online

39.3k
Users

11.0k
Topics

104.6k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.