No Partitions Found



  • Firstly, I apologize in advance if I’ve asked this already. I don’t think I have, and I searched and couldn’t find any old posts. However, if I did, I apologize in advance for re-posting.

    Now, onto the issue. I’m currently running Ubuntu 12.0.4 LT and fog 0.32. Everything used to work fine, but for some reason, and I think it might be a HP issue, but when I upload an image I’ve created off of a HP Pro 4300 desktop, the registration is fine, but when it goes to upload, it will halt and say no partitions were found. Then it reboots. The odd thing is that these models worked fine about 3 months ago. My vendor did state that new model SKUs came out and they were newer, but had the same insides. I’m leaning toward a HP issue, but I wasn’t sure if anyone else had this issue. Anyone?



  • Madeyem:

    That worked like a charm! Excellent find! I followed the instructions as posted and it worked. It’s uploading the image as I type. I just don’t understand how I can create an image on a HP Elitebook 8470/8570p and it uploads without issues. I do the same on the HP Pro 4300 and it gives me that error. Both machines were prepped the same way and started fresh from the Windows 7 Setup disc. Too weird. Glad to have it working now though. Thank you Thank you Thank you.





  • I’ll give that a try. Thanks. I’ve always created my images the same way which was from scratch off the Windows 7 disk. It’s during the start up when it gets partitioned and formatted, and that’s done by the Windows setup. I’ll give that a shot and let you know. Thanks again.


  • Senior Developer

    I don’t think it’s an HP specific issue. The fact that you can register the system means it finds the drive and network adapters just fine.

    It sounds to me like the HDD’s are partitioned using GPTFdisk or under the GUID Partitioning table. I’d recommend, if you can do so, Go into debug mode with one of these systems and perform fdisk -l. If it say’s it can’t find paritions or it’s created under another item, you may have to recreate the drive and image for that particular system. Deploying an image to them should be fine, but I don’t know.


Log in to reply
 

373
Online

38982
Users

10712
Topics

101678
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.