Fogprep.exe deleting Deep Freeze thaw space



  • Hoping someone is using Deep Freeze thaw spaces in Windows 7 successfully. In my case it’s not working out.

    We use Deep Freeze with a small thaw space but when we run fogprep it’s evidently deleting the drive information in the registry and the thawspace is corrupted and unusable after deploying the new image.

    Does anyone have ideas on how to get around this?


  • Developer

    Just to touch base, setting the Clone flag in deepfreze while imaging did NOT fix the issue.

    I also want to clarify that it is NOT a FOG issue.

    Faronics is aware of the issues with the thaw spaces and the beta test team is working on resolving the issue.



  • gwhitfield, just to avoid your confusion. Fogprep is not necessary with Win7 when you use sysprep. I checked the source for fogprep, and it does not do anything that sysprep does not.
    Boot errors are as you mention the clue, both fogprep and sysprep makes it possible to boot your image on different disk controller.


  • Developer

    Thanks for the reminder about that “Clone flag” Chad, I had actually forgotten about it! You are correct, when you go to thaw a machine by the DF client, under the status page, on the right hand side is “imaging options”, click the “Set as Clone” button. The computer will reboot.



  • Thanks again for a quick reply! We do use the clone flag and when there’s no thawspace we have no issues at all. Guessing it’s a fog version thing we’re running into now since we are still at .29.



  • Wow, quick reply! Thanks!! Of course I’m now confused as I thought I had read on a number of occasions that fogprep was crucial for Win7 images to avoid boot errors. Or maybe that’s with earlier fog versions (we’re still using .29) since we have had some issues with .32.


  • Moderator

    Windows 7 and FOG 0.32 does not require FOGPrep, as Jaymes said. Also, the Deep Freeze documentation states you need to tell Deep Freeze that it’s in “clone” mode before you clone. “Set Clone Flag” is one of the options on the last tab I think, on the client, where you freeze/unfreeze.


  • Developer

    Deploy Deepfreeze after imaging has completed.

    Deepfreeze adds all kinds of hell to an image. I have successfully included DF in my image, along with a thaw space, but after deployment it ends up with 2 different thaw spaces rather than 1.

    I use the thaw space for my AVG install and other similar programs, and during imaging the drive letter stays the same but it also adds another small thaw space on it’s own whim.

    Also, don’t use FOGprep, it’s no longer needed unless you are using Windows XP


Log in to reply
 

425
Online

39.3k
Users

11.0k
Topics

104.3k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.