Problem deploying to Dell Latitude 3330



  • Greetings fellow foggers,

    We’ve recently ordered over 300 of the Dell Latitude 3330 for the district I work for. I’m attempting to upload a new image via FOG, however whenever I try to do this, FOG comes up with “No Partitions Found” and errors out. I’ve tried multiple kernels all with the same problem.

    Now, these dells come standard with the HDD mode in Raid which I’ve set it to AHCI which STILL hasn’t resolved my issue. When I look in Disk Management, I have 1 hard disk with 2 partitions, one of which is the 100mb Win 7 partition that is installed.

    Does anyone have any knowledge of imaging with this model of laptop or if anyone has any information that could point me in the direction of resolving, I would appreciate it.

    Thanks.



  • Hello Matt, I was wondering if you solved this. I’m stuck at the same point. We have over a 140 3330’s that are awaiting to be imaged.


  • Developer

    I can’t explain this, but from time to time I run into these issues or problems with a specific hard drive where fog just can’t see it or the partition information or something. I end up swapping the drive with something else that will work. It’s not a bios setting, I can take the drive to another piece of hardware and it still won’t work, where as the hard drive I just pulled from it did.

    My units are fairly aged though, 2006-2008 models, the newer ones thankfully don’t seem to be having as many problems.

    I’ll try installing something else on the hard drive and then try FOG again, there has to be something particular causing this.



  • Yeah, I checked that too and that wasn’t my issue. I’m now starting to think I just picked a bad laptop to work on out of the bunch as after further testing with more, I’m able to upload and deploy without a problem. Just my luck I guess.




Log in to reply
 

436
Online

39.3k
Users

11.0k
Topics

104.4k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.