Dell Optiplex 760



  • Has anyone had problems with Dell Optiplex 760 not rebooting after a Fog job (Registering, Uploading, Deploying, etc)?



  • Well I’m glad to hear it, have a good day!



  • I figured it out. First I flashed the BIOS from A013 to A015 but that didn’t help. Then I D/L the 1037 kernel for FOG and included that in the parameters of that host on FOG. Then it would reboot



  • Ok when you say you just started having the problem with them, did they not have this issue before? I only ask because the Dell laptops I have are the only ones that I have a headache with trying to image with Fog, but it has always been an issue with them. They have never worked with Fog ever since I first tried. Kernel updates haven’t helped, nothing. Just curious



  • Meaning I just started having this problem with the Dell 760s.



  • Straight shot through my Netgear switch to the FOG server. I image machines like this all the time and can start imaging one, walk away, and when I come back, it’s imaged, renamed, married to my AD, etc. Just with these Dell 760s.


  • Developer

    My guess is that it’s not receiving it’s “Wake On Lan” command, or in this case the shut down command. What kind of hardware is between your server and the computer? There are some routers and switches that do not pass the WOL packets. Try running wireshark to see of the magic packet is sent from the sever by placing wireshark in line with the server, best to port mirror. Then run it again at the Host. Somewhere along the line the command is being misplaced, packets are lost, or your computer is not configured to receive the commands.

    Have you ever used WOL in your environment? Has it ever been successful? There are some free tools out there to test your WOL capabilities and I would start there!



  • No, No. In the example of registering the computer, it DOES register the computer all the way to “Sending Inventory … Done!”, then states Restarting after that but just hangs there. All the information is in the FOG server, it does what it is supposed to do, but doesn’t reboot the computer. That happens on whatever job … Deploying, Uploading, etc. It’s just when if finishes that job, it is supposed to reboot. But it hangs AFTER completing the job.



  • Oh, sorry I was thinking you meant it hangs after getting to windows and doesn’t restart to rename or anything like that. You’re is having a problem with actually sending the registration information to the server it sounds like. It reads the computers information and displays it all, but it hangs where it says it is sending it to the Fog server? I’ll have to get back to you about that if that is the case. Sorry



  • This part has nothing to do with the FOG client. Like when you first register your computer with FOG, it inventories it, then reboots. It hangs on the reboot.



  • Is the Fog Service running? Go to c:\fog.log and see if it is checking in.


Log in to reply
 

434
Online

39.3k
Users

11.0k
Topics

104.6k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.