TFTP is timing out to Windows PCs



  • I just installed a Ubuntu 10.04 and Fog 0.32. I can get to the management console and ping the server. I can test TFTP on the server itself successfully. Any workstations that I would like to clone though timeout getting to TFTP. The server is sitting in a VM through virtualbox right now running on a Server 2008 R2 box if that makes any difference. The FOG server does have a static IP address and DHCP (which is handled by another server on our network which is Server 2003) does have 067 and 068 options set to the FOG server’s IP address and pxelinux.0 respectively. Any ideas?



  • I have noticed that you modified options 067 and 068 in the DHCP server, but the options that have to be modified are 066 (server’s IP) and 067 (pxelinux.0).

    http://www.fogproject.org/wiki/index.php?title=Modifying_existing_DHCP_server_to_work_with_FOG

    I am trying a benchmark with virtual machines (Win 2003, Ubuntu 10.04 Desktop + FOG 0.32, Win 7) and it works perfectly.



  • I had the same issue, after almost going bald pulling all of my hair, i figured that DHCP code 066 should have the ip address of my FOG server for String value.right after I changed the host name to ip address, it worked



  • My issue was i didnt have the tftp password in the storage group



  • I’ve tried that with two separate Windows PCs. No dice. It just times out with doing the suggested tftp test through command prompt.


  • Moderator

    Can you tftp from a seperate machine, not on the virtualbox, into the fog server?


Log in to reply
 

489
Online

38916
Users

10687
Topics

101373
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.