Boot Server Hostname - Issues with HP 4000 Printers



  • I’m curious if anyone else has had this issue or has any ideas how to remedy it.

    We have over 150 printers which we use DHCP reservations to give them IPs. Everything worked fine until we turned FOG on by applying the Boot Server Host Name (option 066) and Boot Filename (Option 067). At this point ONLY the HP 4000 series printers would grab the IP address and DHCP server, but not the gateway. If I remove it from the scope options, it works again with the loss of FOG.

    I have set the reservations up to do DHCP only thinking that maybe it was BOOTP messing it up, no go. The JetDirect cards in them are up to date on their firmware.

    We do not want to program static IPs into each printer, especially when we will be re-IPing everything this summer…plus it’s just not ideal.

    All other printers work fine (larger Sharp office printers), just the 4000 series that is having this issue.

    Thank you.



  • Awesome info Dustin! We use static IPs on our printers, but we have quite a few HP 4000 series printers, so this is good to know. Good find.



  • Found the setting! Going into the menu right on the printer, disable BOOTP. I was unable to do this on the back-end setup site because the printer kept giving me a 503 error and HP Jetadmin wasn’t able to change it either. Originally thought that turning the reservation in DHCP to DHCP only instead of DHCP/BOOTP only would fix the issue, but it had to be turned off ON the printer. Grr…So all is good!



  • Made some progress. We did a complete reset on the printer and things started working. Still trying to figure out the exact setting causing the issue though. But at this point, we now know it’s with the printer settings and not our FOG server…which is awesome. Hope this helps someone else down the road. If we discover that setting, I’ll post it.



  • I use the same method, reserving IP addresses in DHCP for my printers. I only got one HP 4000-series printer (4250), but it works perfectly. No problem picking up default gateway, even with options 066/067 set on the DHCP server.


  • Developer

    We use Static IPs on our printers so I can’t be of service here :(

    This does sound odd and I am very interested in how this gets resolved.


Log in to reply
 

507
Online

39.4k
Users

11.1k
Topics

105.5k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.