After fast wipe a disk, now cannot see it even on manual installation Windows (from USB)

  • I have issue with few hosts HP all in one 800 G1. Every time I tried to send an image it said hard drive missing but the disk can be seen in the bios. I fast wiped the disk with FOG option to fast wipe the disk and now even if I try to install manually Windows from a bootable USB drive , the disk doesn’t show during the installation. I connected the disk like a second one on working host and I see it in device manager with the message Disk unknown Not initialized with no size info and asking to install MBR or GPT but cannot install neither MBR or GPT.
    I even tried with bootable USB Ubuntu to format the disk but the disk can not be seen in ubuntu

  • Windows 10 captured from other host same model with fog and manual also windows 10 with bootable USB

  • @marted what OS are you trying to get installed?

  • In the Bios is AHCI . I tried with IDE also, same thing. I use fog 1.58 with latest kernel 06.2020 . Two hosts cannot at all to be registered in fog with the quick registration, error no hard drive. Others I registered in fog but cannot deploy image. In the moment it starts to restore GPT I get error no hard drive. I was thinking to try to add drivers during the installation. The model exact is HP all in one 800 G1

  • Was somebody playing in the BIOS settings? I know this is too generic of a question, but this sounds more like somebody set these hosts to a “SATA” mode of RAID. Can you ensure all machines sata operation mode is set to either AHCI or IDE?

    AHCI would be the best case.

    The fact that Windows doesn’t see the drive is what’s leading me to believe there’s an issue with the setting. This is because if Windows cannot see it, then the driver is missing. My guess, is the other machines had a driver installed as part of the original setup.

    I’ll even further surmise that the other machines have a “Recovery” partition. Because of this partition, restoring the windows os on these machines has the missing driver as an option.

    By wiping the disks, you’re effectively removing the recovery partition as well. So windows doesn’t have a driver for the IDE contrller.

    FOG shouldn’t have an issue deploying the image unless the driver is also missing from the kernel. That being said, you wouldn’t have been successful in wiping the disks either.

    What version of FOG are you using?

  • @Sebastian-Roth 1Tb sshd Segate. Single disk in each host, 7 hosts with same problems. 20 hosts same model no problems. When I tried to send image it shows only on this hosts error no hard drive installed or something like that. I was thinking maybe because is the first time I ghost this hosts with FOG, the image before was not the same like my image I wanted to sent. The image I wanted to sent is GPT and the hosts were with MBR. That’s why I sent a fast wipe task and this didn’t change anything but now I see the disk in the BIOS but when I try to make a manual installation of windows, I cannot see the disk anymore during the installation.

  • Moderator

    @marted What kind of disk is this? So you have several of these or is this a single Drive showing the sympthoms?