HP DC7800 Not working with ACPI=off



  • I mistakenly reported I was able to successfully image a DC7800 by adding the host to a group that had a kernel parameter “acpi=off”. It turns out I was mistaken. It was a DC7900.

    The DC7800 can make it to the fog menu and successfully register. However, when trying to deploy or capture I get this

    NO GROUP

    alt text

    IN GROUP with “acpi=off”

    alt text

    Is there another kernel parameter I need to use?

    In the mean time, I had to install an older kernel in order to image it.
    Tom Elliot 64
    bzImage Version: 4.15.2

    Thank you



  • @george1421

    I can try that later this week. If manually setting acpi=off in the host configuration kernel parameters field works then wouldn’t that mean the kernel parameter field for groups does not work?

    I wish this place would get rid of those awful DC 7800’s


  • Moderator

    Are you sure that the acpi=off parameter is being applied to this system? Manually set it in the host configuration kernel parameters field. That should solve the stall detected issue.


Log in to reply
 

380
Online

7.4k
Users

14.5k
Topics

136.7k
Posts