Adobe Acrobat Reader snapin not working



  • Hi all, and sorry for any duplicate.

    I have been generally lucky installing MSI snapins, but not with EXEs installers. There is currently no MSI for acrobat reader, unless you get a contract with Adobe I believe - I could be wrong.

    I have tried installing the actual exe file with /sAll modifier for total silent install from a startup script via Active Directory GPO with success.

    Trying to install AR via FOG snapin as a batch script, with the same option (/sAll) gets queued like for hours, I guess it stalls for some reason.

    Anyone has had luck with Acrobat Reader ?

    Thanks , all the best, Luis.


  • Developer

    @lperoma No I have not tried Acrobat Reader myself. Though I might give you some hints on what to try. First see if there are logging options for the EXE installer. Then you might try to run it in the same context the fog-client is running in. Search the forum for PsExec and SYSTEM account to find information on this.


Log in to reply
 

387
Online

6.4k
Users

13.8k
Topics

130.3k
Posts