• We are having weird issue with win10 pro computers. images deployed using FOG then computer assigned to user works fine but when same computer gets reassigned to totally different person (who never logged into it) his profile is broken. several features or option don’t work well. Settings menu open but any option within settings opens blank. search icon on taskbar not working. some apps takes longer to open like MS office. we tried deleting user profile completely and creating another one but that doesn’t help.

    Please help us with this issue. it is now happening frequently.

  • @mpatel said in Windows 10 issues:

    @sudburr your commands fixed the issue. we also found article on Microsoft website that covered your commands.

    https://support.microsoft.com/en-us/help/4056823/performance-issue-with-custom-default-user-profile2 player games

    Thank you so much
    the solution in is so detail with a newbie like me. Thanks for the link!

  • @mpatel said in Windows 10 issues:

    “WebCacheLock.dat” … “WebCacheV01.dat”

    Both are related to caching and history mechanisms in IE / Edge and may be safely deleted.

  • Just update.

    sometimes this file “WebCacheLock.dat” is called “WebCacheV01.dat”. It is safe to remove it.

  • @ashleyedwin what does this have to do with fog or an issue of fog?

  • I am using windows 10 for my daily usage, and using an Epson printer for printing but last time when I tried to print some important documents it was not connecting with that and showing a massage like epson error code 0x69. Any advice will highly acceptable.

    Mods edit: Removed external link as there does not seem to be any kind of related content.

  • It’s amazing how this is still broken by sysprep after so many years.

  • @sudburr your commands fixed the issue. we also found article on Microsoft website that covered your commands.


    Thank you so much

  • Try the guts of the script on an affected profile. It won’t hurt anything but might fix it.

    rmdir /s /q "C:\Users\<name>\AppData\Local\Microsoft\Windows\WebCache"
    del "C:\Users\<name>\AppData\Local\Microsoft\Windows\WebCacheLock.dat"

  • @george1421

    so far issues only happened when we assigned computers to new users and were not in use for about month after last users left job. event logs were checked but no significant reported error.

    I just configured laptop with the fog image had 3 different users signed into it. 2 domain admins and one normal user. all our profiles are intact no issue.

  • Sounds familiar. Are you using copyprofile=true in your sysprep?

    I use the following in a vb script that runs from an auto-logged-on Administrator as it comes out of sysprep.

    Sub sProfileFixes()
    	' Clean up problems caused by using COPYPROFILE=TRUE
    	Dim retry : retry = 0
    	Do Until retry = 10
    		If objFSO.FolderExists( "C:\Users\Default\AppData\Local\Microsoft\Windows\WebCache" ) Then
    			On Error Resume Next
    				Call objShell.Run( "cmd /c rmdir /s /q C:\Users\Default\AppData\Local\Microsoft\Windows\WebCache", 0, True )
    			retry = retry + 1
    			Exit Do
    		End If
    		Wscript.Sleep( 5000 )
    	If objFSO.FileExists( "C:\Users\Default\AppData\Local\Microsoft\Windows\WebCacheLock.dat" ) Then
    		objFSO.DeleteFile "C:\Users\Default\AppData\Local\Microsoft\Windows\WebCacheLock.dat"
    	End if
    End Sub
  • Moderator

    @mpatel It sounds like you are doing the correct things when you build your image.

    So the questions I have is does time break the system or is it the second user logging in? So deploy the image to a new system and have 3 users log in right after each other. Is everything OK?

    Are you getting any error messages when the second user logs in? Either displayed to the user or in the event log?

    Are you installing any applications that could corrupt the default profile (used to create new users)? We (unfortunately) deployed an application that created a folder in the default profile that only an administrator could read. The user profile service had fits trying to add new users. This folder came in some time after the image was deployed so the first user logging in had no issues, but once the package was deployed any new new user logins were blocked.

  • we use win 10 pro. images were created on 1803 and 1903 update.once it’s sealed i do not re open it. i basically start over in VM and go into audit mode to customize than finally sysprep and capture it in fog.

  • Moderator

    @mpatel Do you create your golden image every time like with MDT or do you seal and then open and reseal your golden image? We recreate our golden image every time using MDT. We haven’t run into this issue imaging with FOG and we’re deploying Win10 1903.

    I’m trying to remember the spiceworks post I saw that there was something that needed to be deleted or IE would behave strangely. With Apps taking longer to open than normal. I might suspect hardware drivers.

    What version of Win10 are you using? Is it OEM or Enterprise? What release?

  • Our golden image was taken on VM and yes it was syspreped. issue not happening to all fog imaged devices only few have reported issue so far. is this windows default profile related ? we have been searching for solution but no luck.

    do you have any idea on this ?

  • Moderator

    @mpatel Well from the beginning this is not a FOG problem. FOG doesn’t know or care about the target OS. It only moves disk blocks between the FOG server and the target computer. FOG can’t step into or change the target operating system easily. There is no way for FOG to alter profiles, windows drivers, or settings in windows.

    With that said, I’m going to suspect the process you used to setup your golden image. I don’t know how you created your golden image, did you sysprep it? But I suspect things in how the golden image was prepared for images over FOG.