UNSOLVED HP ProBook x360 11 G1 EE Notebook PC succeeds but fails at exit

  • Re: HP ProBook x360 11 G1 EE Notebook PC succeeds but fails at exit

    Hi All;
    I know this is an old thread, but I was looking for a solution to exactly this problem.

    In a new order for a client, I must deploy 200 laptops (x360 11 G1 EE) this summer.

    Last week, I have been fighting with the problem @sudburr describes with no success.

    Everything works fine (Capture, deploy, wol… etc) but when the computer should reboot or shutdown, it hangs with the same error.

    Some Information; Fog server up to date, Laptop with latest firmware, ipxe boot ok , secure boot disabled… everything ok.

    I’ve tried all kind of combinations in “kernel parameters” (ACPI, NOPTI, MBR…), all EFI exit types, and haven’t found the solution.

    As everything else works perfectly, it’s not a crucial problem, but manually shutting down computers is a pain when without this little problem could be fully automatic.

    Did anybody find a solution?

  • Hi George and thank for your attention 😉

    We get the error each time computer should reboot or shutdown if we mark the option in the deploy/capture task and yes, you are right, we even get the error executing ‘reboot’ command at FOS.

    It’s exactly the same issue that @sudburr describes here:
    HP ProBook x360 11 G1 EE Notebook PC succeeds but fails at exit
    But, as it was an old thread, i’ve opened a new one.

    This is the error I get: https://ibb.co/mhYpyG1 Which is exactly the same as @sudburr’s video. I think it’s still online.

    I have tried all options i could, but i’m getting out of ideas


  • This post is deleted!
  • Moderator

    So this is at the point where the target computer should REBOOT and not exit via rEFInd or such? I want to be sure its a REBOOT command that is causing the issue. You test this by setting up a debug capture/deploy then pxe booting the target computer. After a few enter key presses you will be dropped to a linux command prompt. At the FOS Linux command prompt key in reboot. What happens? Is there any error message or does it just hang?