Start Menu after Sysprep - non-Fog issue



  • This was the most appropriate forum I could find to post about this issue. I’m having trouble with an image I created and post sysprep, “search” from the Start Menu isn’t working correctly. It just gives me dots that move across the top of the search (see screenshot below). Can anyone offer some insight on this for me, or a better forum to ask about imaging windows with sysprep in general? This is a Windows 10 1803 image. There used to be a Windows 10 Start Menu Troubleshooter from Microsoft, but it appears they’ve removed that and suggest you “Reset your PC” - I’d rather not do that just now.

    Happy to hear any and all suggestions. So far I’ve tried:

    • SFC /scannow
    • Reinstalling all Win10 apps (including Cortana and Start Menu)
    • Rebuilding the search index

    I have -NOT- tried:

    • Reset My PC - this would be very painful for us right now

    alt text



  • @x23piracy that did the trick for me, now i just need to read up on where to put that handy CMD file you wrote. thanks so much.

    For those that are doing that post deployment where a user already logged in, had to reboot in safe mode, delete the files, remove the profile from profilelist in registry, change the folder name in c:\users\USERNAME to c:\users\USERNAME.BAK, reboot, and then the user logged in again and it was good.



  • @Sebastian-Roth I appreciate that, and I did try to search the forums but didn’t turn up a result. Perhaps my search was too narrow.

    @x23piracy Thank you, I’ll give this a go. It is the first time I tried copyprofile, i thought for sure it would, i don’t know, copy all the windows start menu, default file associations, shortcuts on the desktop … I may just avoid this in the future. I’m using 1803, and will report back after I give that a go and create a new user profile.



  • Hi,

    please delete the following and try again:

    rd /S /Q "C:\Users\Default\AppData\LocalLow"
    rd /S /Q "C:\users\Default\AppData\Local\Microsoft\Windows\WebCache"
    rd /S /Q "C:\Users\Default\AppData\Local\Microsoft\Windows\INetCache"
    del /F "C:\Users\Default\AppData\Local\Microsoft\Windows\WebCacheLock.dat"
    

    This is only for newly created user accounts, if the account (profile) already exists you have to delete this in the specific profile, log off and on after that and try again.

    I don’t know if that helps you, sources:

    https://forums.fogproject.org/topic/10210/windows-10-1703-image-with-strange-issue
    https://forums.fogproject.org/topic/10766/windows-10-1703-delete-this-if-you-use-copyprofile-in-unattend-xml

    _Do you use “Copyprofile” within your unattend.xml? Which Win 10 Version is it? 1703, 1709, 1803, 1809 or 1903?

    Regards X23


  • Senior Developer

    @Chris-Shipley Please search the forums, I am fairly sure we had this already.


Log in to reply
 

352
Online

7.4k
Users

14.5k
Topics

136.7k
Posts