SOLVED Delayed Tasks don't work

  • Fog version 1.5.5
    Ubuntu 14.04 LTS 64bits

    Since update from 1.4.4 to 1.5.5 the delayed tasks don’t work any more, I’ve checked the time zone and date and it’s correct.
    Do I have to do something else?

  • Ok @Sebastian-Roth, if it goes wrong again I will tell.

  • Senior Developer

    @Lenain Thanks for letting us know. Please keep an eye on this and let us know if you see a problem again. Marking as solved for now.

  • Hello @Sebastian-Roth,
    I don’t know how but this night the delayed tasks have work!
    Sorry to have bothered you for nothing, my problem is solved on his own.

  • Hello @Sebastian-Roth,
    Thanks to take time for me, in apache2 error logs I have this but I don’t know if it’s linked:
    text alternatif
    This error is after I create the delayed task.

    I’v tried delayed tasks (deploy and wake up) in the same day they are create and they work, I have create others for tomorrow.
    “What exactly is happening when you try”: The delayed tasks stay in “Scheduled Tasks” with a “yes” in “active” column.
    “Do you see an empty page or an error or what”: No error, no empty page. Just the task don’t start.

    I will tell you more tomorrow with the result of delayed tasks that I have create today.

  • Senior Developer

    @Lenain I have this on my list but have not found the time to try and reproduce that issue yet.

    If you want to see this solved faster I might ask you to try and help. Start by looking at the apache error logs to see if there is anything related in there just after you scheduled a delayed task.

    Have you tried different task types? All having an issue? What exactly is happening when you try? Do you see an empty page or an error or what?

  • Sorry to up my request, is there any solution for delayed tasks in 1.5.5?