Mounting File System..................Failed. Connection timed out.



  • Hi,

    Hopefully someone can help. When capturing a HP Desktop It fails everytime on “Mounting File System…Failed”. I’m running FOG Server 1.5.4 on a VM. Strangely enough I created a test windows 10 VM and tried to capture an image and it went through without any problems.

    Let me know if you need anymore details. I’ll post the full description of the error below:

    Could not mount images folder (/bin/fog.upload)
    Args Passed:
    Reason mount : mounting 192.168.27.98:/images/dev on /images failed : Connection timed out

    On another note, when I perform a host inventory after a few minutes the host will show on the fog gui as “No such device or address”. Again let me know if there’s any more information I can provide.


  • Developer

    @JackWallington Please answer George’s questions first. As well let me add this one. Do you have a D-Link DGS-3620 switch between your HP desktop and the FOG server? If not you still might check to see if some kind of DOS attack prevention is enabled on a switch connecting those two - more information see here.


  • Moderator

    @JackWallington said in Mounting File System..................Failed. Connection timed out.:

    Reason mount : mounting 192.168.27.98:/images/dev on /images failed : Connection timed out

    Lets focus on this error.

    1. Is your fog server at 192.168.27.98?
    2. Is your fog server configured to use a static IP address?
    3. Has the IP address of your fog server changed since you installed FOG?
    4. Have you disabled selinux (part of the prerequisites)?
    5. What response do you get when you key in the following into the fog server linux console.
      sudo showmount -e 127.0.0.1


314
Online

6.1k
Users

13.4k
Topics

126.4k
Posts