Red Exclamations on hosts



  • CentOS 7
    Version 1.5.4 on masters and all nodes.
    I’m moving from one fog system to another. I have the new master set up, most things are running well.

    Hosts had green dots, after a restart the green dots turned to exclamation marks. If I delete the fog client and reinstall, it’s green again until another restart. It seemed fine for several days but it just might be that I didn’t restart during that time.

    I found out this morning that I didn’t have a DNS record for the master. I do now. nslookup is still failing though.
    I’ve run the sql database maintenance steps in the wiki trying to fix this and trying to fix the slowness.
    I’ve tried clicking on the Encrypt data button under the hosts’ records.



  • @wayne-workman Thanks. I changed it to 15 minutes. I’ll see how that does.



  • @tom-elliott Thanks!


  • Senior Developer

    @lpetelik I will try to clean up just to make the posts more concise, for example, this one here is about the ping hosts specifically so I’ll remove #1, #2, #3 and just make the title tell us what is wrong.



  • @tom-elliott Sorry, I didn’t mean to make it confusing. I wasn’t sure what might be tied together. I sort of wondered if I had an overall slowness issue and a password that I might not be noticing. If you would like me to repost with details removed, I will.


  • Senior Developer

    I’m confused by all the posts you’re making.

    Can you please separate the issues you’re having into individual items?

    I mean, the posting title says red exclamations on hosts. This is not related to image replication at all. Nor is this related to “valid database”.

    Your title here (among all the others labelled similarly) seems to point at what is called FOGPingHosts. These red exclamations are simply a status indicator of the up/down status of the host. If it cannot ping, or there is some other error sent on port 445 during the ping checks, the ping status will be a red exclamation. This does not impact functionality at all.



  • 0_1531938907796_Screen Shot 2018-07-18 at 1.34.31 PM.png



  • @lpetelik FOG Client checkin time - I remember needing to set that to a much larger time, I remember setting it to 15 minutes. The default is 30 seconds - the default with thousands of hosts was just too much. Can you post a screenshot from the top command? If the checkin time is the cause in this scenario, changing it to be higher might fix the database connectivity problems and would help the slowness.


Log in to reply
 

450
Online

6.3k
Users

13.7k
Topics

129.0k
Posts