[SOLVED] unable to find stdin.001 - multicast - only with a certain image



  • I created a new Win 7 image - uploaded to FOG fine. It unicasts fine. However when I try a multicast, immediately after the ‘resizing disk’ page, it comes to a blue screen saying it’s unable to read stdin.001.

    Multicast works fine on this server - with other images. It seems to be specific to this one image. Any ideas? The hosts are set to win 7 in the config.



  • Incase anyone else has this problem - It seems to have resolved it self.

    The image I mention above was never sysprepped. I sysprepped it, uploaded it as multiple partition - single disk, and it worked fine multicast. After that I noticed the hidden partition shrunk from 500mb to 100mb. I figured I’d try uploading it as NTFS resizable - and go figure, it works fine multicast now.

    Odd



  • Yes, I’m able to unicast it just fine.

    As a test, I narrowed it down. If I set the image to Multiple partition - single disk, it unicasts and multicasts fine.

    It seems to be an issue specific to this image, and NTFS resizable - single partition



  • Ah, sorry, I forgot you mentioned that you had renamed the image… hmmm… I’ve encountered this message before, but it’s been a while…

    And you are able to unicast this image just fine?

    Have you tried the steps in [url]http://fogproject.org/wiki/index.php/Troubleshooting_a_multicast[/url]?



  • fogadmin@rocrtpfog01:/images$ ls -lsah /images/apd/
    total 16G
    4.0K drw-r-xr-x 2 root root 4.0K 2012-09-11 10:00 .
    4.0K drwxr-xr-x 14 fog root 4.0K 2012-09-11 16:12 …
    8.7M -rw-r–r-- 1 root root 8.7M 2012-09-11 10:00 rec.img.000
    16G -rw-r–r-- 1 root root 16G 2012-09-11 10:26 sys.img.000
    fogadmin@rocrtpfog01:/images$



  • hmmm… can you copy and paste the following command into the server and then post the output?
    [CODE]ls -lsah /images/Image-20120911/[/CODE]



  • the image name is as follows:

    Image-20120911
    Same naming convention I’ve been using forever.

    To test, I renamed the image folder to ‘apd’ and updated the image definition - no change.

    The only thing different is the base image im using - i deployed it to this machine with MDT before uploading it to FOG. MDT made a 500mb system hidden partition instead of 100 or 200 like I’ve seen before. Could that have anything to do with it?



  • Does this image have a name with spaces or other non-alphanumeric characters?


Log in to reply
 

375
Online

38982
Users

10712
Topics

101678
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.