Multicasting Issues



  • I have tried the solutions that I can find on this forum, and I cannot get multicasting to work. I have verified that the 2 config files are set properly, and I have no issues with unicast, the web interface, or even accessing the mysql database from the machine itself. Yet, I still get
    [COLOR=#333333] Failed to connect to database server, will try again in next iteration.[/COLOR]
    [FONT=Tahoma]in my multicast log files. Anyone have any ideas on where to go next?[/FONT]



  • I had actually done all 3 of those things with no luck. I ended up getting the root MySQL account password removed and updated the files again to use root with no password and all of the sudden, everything worked.


  • Moderator

    Couple of things.

    Make sure you edited your MySQL config file and set the binding address to the real ip of the server and not 127.0.0.1

    Edit /opt/fog/service/etc/config.php to include the MySQL root password if you set one.



  • I also have teamed NICs, I don’t know if that would cause an issue or not.
    I am using a Dell PowerEdge 2800 running FOG 0.32 and Ubuntu 12.04.1 and the 2 builtin adapters. If anyone has any ideas, it would be greatly appreciated, I can provide you with any additional information that you need to assist in troubleshooting.


Log in to reply
 

410
Online

39.3k
Users

11.0k
Topics

104.6k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.