Error Windows image



  • Hello ,

    I’m trying to do my first windows deployment with a fog server today , but i can’t finalize it .

    i got an error after deploying windows

    https://www.noelshack.com/2018-14-4-1522934654-unnamed.jpg

    Before i had an error who said " Failed to set disk uuids" then i delete the .uuid in my capture , i don’t have this error anymore but now i can’t finalize the windows installation

    Thank’s for your help and sorry for my english :3

    Josselin



  • OK thank you my prblem is solved now i will post another problem now with license key plugins x)



  • @jmercier Legally, you should not be using any tool to deploy OEM copies of Windows aside from original installation media.



  • @george1421 ok then i just need to deny the EULA in the file when i’m syspreping ?
    or i need to do other things ?

    I’m using this site for the sysprep file http://windowsafg.no-ip.org/win10x86_x64_uefi.html


  • Moderator

    @jmercier well looking through the log files this stands out

    You are attempting to redeploy an OEM image which is not now allowed by the Windows EULA, but is technically possible to do. Windows OEM does not have redistributable rights.

    2018-04-05 09:36:51, Info                         [windeploy.exe] Client OS detected: 1
    2018-04-05 09:36:51, Info                         [windeploy.exe] OEM Licensing detected: 1
    2018-04-05 09:36:51, Info                         [windeploy.exe] EnterpriseS or Enterprise or EnterpriseSN or EnterpriseN edition detected: 0
    2018-04-05 09:36:51, Info                         [windeploy.exe] Client OS edition and OEM license detected and no enterprise edition detected, will not run SetupComplete.cmd
    2018-04-05 09:36:51, Info                         [windeploy.exe] Not allowed to run the Setupcomplete.cmd, will not run SetupComplete.cmd
    2018-04-05 09:36:51, Info                         [windeploy.exe] Windeploy: Executing move/cleanup commands
    2018-04-05 09:36:51, Info                         [windeploy.exe] WinDeploy.exe exiting with code [0x0]
    

    It is having a hard time accepting setting the ui language fallback

    2018-04-06 09:05:20, Error                        [MUIUNATTEND.EXE] Failed to set fr-FR as UILanguageFallback. error:87
    

    And here is the error that ends it all

    2018-04-06 09:06:04, Info                         [oobeldr.exe] Applying data-only settings overrides using SMI...
    2018-04-06 09:06:04, Info                  CSI    00000001@2018/4/6:07:06:04.264 WcpInitialize (wcp.dll version 0.0.0.6) called (stack @0x7ff983694519 @0x7ff983a31f84 @0x7ff983a48a26 @0x7ff983a20751 @0x7ff983a1f50d @0x7ff610d87f08)
    2018-04-06 09:06:04, Error                 CSI    00000001 (F) 80220005 [Error,Facility=FACILITY_STATE_MANAGEMENT,Code=5] #538# from CChildContextStore::ApplyToNamespace(namespace = @0x1d56d576c00)[gle=0x80004005]
    2018-04-06 09:06:04, Error                        [oobeldr.exe] Failed to apply data-only settings overrides; hr = 0x80220005
    2018-04-06 09:06:04, Info                         [oobeldr.exe] Flushing registry to disk...
    2018-04-06 09:06:04, Info                         [oobeldr.exe] Flush took 78 ms.
    2018-04-06 09:06:04, Error                        [oobeldr.exe] Failed to complete RunSMIPass for oobeSystem.  Error: [0x80220005]
    2018-04-06 09:06:04, Error                        [oobeldr.exe] There was an error while processing oobeSystem. Error: [0x80220005]
    


  • @george1421

    Hello , i tried one more time this morning and i checked in c:\windows\panther different files , i let you check this :

    https://mega.nz/#F!o8cgVbyQ!XnYhjbXDbpytySAUEfxHgg

    i hope you ill tell me good news xD i’m desperate -_-’

    Thank you



  • @george1421
    ok i will look tomorrow

    Also i can upload but not deploy on the same computer #1 and the second #2 is the same model i will tell you tommorow for c:\windows\panther

    thank you :)


  • Moderator

    @jmercier Those files did not contain the answer. You must check both c:\windows\panther as well as the sysprep directory. I only know where to look because I broke windows install before.

    Also if I understand you can upload with fog and deploy to same computer as you captured from. Now you deploy to computer #2. Is that the same computer model as your captured from computer? That also means if you captured from a uefi computer, your target computer must also be uefi. If the same model or not. You can not mix uefi images and bios (legacy mode) computers.



  • @george1421
    Here you have the folder with Sysprep file

    https://mega.nz/#F!1tEFQZ4Z!5vTLp0tNcCKQxtHoV9Nb7A

    setuperr.log is empty


  • Moderator

    @jmercier The file will end in .log probably with the names I mentioned below. The files will be text files and not xml.


  • Moderator

    @jmercier What program gives you the error “boot device not found”? Is that windows or FOG with the error?



  • ok thank’s , i can give you more information now @george1421 , this error was on the computer capture , i tried to deploy this image on the same who capture , but now i tried on another computer and i after downloading image , i got another error " boot device not found " and it say /dev/nvme…


  • Moderator

    @davido38 Ah sorry, I thought you were a colleague of Josselin.

    Either way, the instructions are still valid. Thank you for your translation.



  • @george1421 Thanks but it’s not my error i just translate it into english


  • Moderator

    @davido38 This error is difficult to troubleshoot. It could be any number of things gone wrong. From unexpected stuff in your unattend.xml file to a bad driver load.

    Understand debugging this will take time for you.

    I can give you some hints to start.

    1. At the error message press SHIFT+F10 (this should bring up a command prompt)
    2. Key in notepad
    3. You need to look at the logs files in either c:\windows\panther or c:\windows\setup\sysprep depending on where you told sysprep the unattend.xml file is.
    4. One of the log files in that directory (maybe setuperr.log or setupact.log) will tell you what happened.
    5. Fix the error and resysprep and capture the system over again.


  • The error message is :

    Windows could not complete the installation. To install Windows on this computer restart the installation

    0_1522937948676_img_59c47e95769a7.png



  • @jmercier I can’t read what the error says and I’m not able to copy/paste it into Google Translate. Can you tell us what the error says please?


 

381
Online

41.2k
Users

11.6k
Topics

110.7k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.