Working branch is working good!



  • Just wanted to drop a note here. [January 2018]

    I had a small laptop crisis yesterday and was unable to install Ubuntu onto my Lenovo L530. I tried everything I could think of to get Ubuntu installed. Tried different hdd modes, bios/ueif, tried different installation media, redownloaded the ISO several times, burned disks, burned the ISO to USB. Tried quite numerous partitioning schemes in addition to the “erase disk and install Ubuntu” option. I swapped out my SSD with a mechanical disk. Nothing worked.

    Then I remembered I had an old image for my L530 on my fog server here at home. I deployed the image to the laptop - it worked!

    Not only did it work, extfs resizing worked perfectly with the new larger drive AND swap partition UUID was set correctly!

    I have to really applaud @Sebastian-Roth and @Tom-Elliott for how awesome of a job they have done with FOS and the imaging tasks. I don’t think it’s ever worked THIS well for Linux (for me) before.

    Thank you two for all that you do.



  • Bild Text


 

426
Online

41.4k
Users

11.8k
Topics

112.0k
Posts