Uploading Image Issues



  • Hello,

    I have installed a completely fresh version of Kubuntu 14.04.5 and FOG version 1.2. The system is set up on an isolated network, just using a fast switch. The image I am having issues with is Windows 7 image

    I am able to upload an image from one of my systems AND download that same image to the same system, but when I try to download that image to a DIFFERENT system this is what happens:

    0_1515023574089_image1.jpg

    The PC restarts, does not download the image to the system… and the tasks is shown as finished on the FOG “task management” tab as well. It has multiple partitions, the image is uploaded as "Multiple Partition Image - Single Disk (Not Resizable).

    Both systems are running the same size hard drives as well. I tried downloading the image to the SAME model just a different laptop, tried downloading to different models as well just to see if it would even start re imaging but nothing…

    What am I doing wrong? Any help would be greatly appreciated!

    Thanks,

    Filip


  • Developer

    @F-kos Wayne is absolutely right. Just to add to this, I seem to remember an issue with FOG 1.2 deploying to an empty disk… Not an issue in FOG 1.4.4 anymore.



  • @f-kos said in Uploading Image Issues:

    Kubuntu 14.04.5 and FOG version 1.2.

    The latest stable release of FOG is 1.4.4 as of January 2018. Please either rebuild this box or update to the latest version of FOG. Here’s a reference on how to get the latest version: https://wiki.fogproject.org/wiki/index.php?title=Getting_FOG
    FOG is supported by a volunteer community and we do not have the resources (nor desire) to support old versions of FOG. If you have any other problems, create a new thread please.


Locked
 

523
Online

41.8k
Users

12.3k
Topics

116.1k
Posts