"no boot device available" error after imaging Dell 960



  • We have a Windows 10 image we are deploying via Fog. It is working on our new desktops and laptops and on many of our older computers. However, we have some older Dell 960 desktops. On these the image comes down fine. After the imaging is done we turn off the pxe boot as it wants to keep going there first. But the computer does not boot into windows or even try to load windows. As you can see in the screenshot, it just shows “no boot device available”. We have tried changing some of the bios settings. Manual installs of Windows work ok on it.

    Thank you

    0_1512149100060_ab3330c9-8d3e-46ad-aa81-9fb7ec9b60cf-image.png



  • I think @george1421 is right, it really seems like a uefi image was deployed to a bios system.


  • Moderator

    @doestreicher Just remember that the 760/960 are quite old and uefi was not even an option until the 790/990 series. You must only deploy uefi based images to uefi based hardware and the same for legacy images can only be deployed to legacy (mode) hardware. You can’t mix them.

    If that is the case where you tried to deploy a uefi image to a 760 (that only supports legacy mode), I would understand the error message.



  • I had created the image originally in a Hyper-V virtual machine. Our newer machines are UEFI but we used it with some older machines ok that had legacy chosen in their bios and not uefi I think.

    It may be UEFI based image then from the Hyper-V?


  • Moderator

    Are your win10 image uefi based?


 

446
Online

41.7k
Users

12.2k
Topics

115.2k
Posts