Upgrade Failed mysql-server -- Failed! (Will try later)



  •  * Skipping package:   apache2.................................(Already Installed)
     * Skipping package:   bc......................................(Already Installed)
     * Skipping package:   build-essential.........................(Already Installed)
     * Skipping package:   cpp.....................................(Already Installed)
     * Skipping package:   curl....................................(Already Installed)
     * Skipping package:   g++.....................................(Already Installed)
     * Skipping package:   gawk....................................(Already Installed)
     * Skipping package:   gcc.....................................(Already Installed)
     * Skipping package:   gzip....................................(Already Installed)
     * Skipping package:   htmldoc.................................(Already Installed)
     * Skipping package:   isc-dhcp-server.........................(Already Installed)
     * Skipping package:   lftp....................................(Already Installed)
     * Skipping package:   libapache2-mod-php7.1...................(Already Installed)
     * Skipping package:   libc6...................................(Already Installed)
     * Skipping package:   libcurl3................................(Already Installed)
     * Skipping package:   m4......................................(Already Installed)
     * Skipping package:   mysql-client............................(Already Installed)
     * Installing package: mysql-server............................Failed! (Will try later)
     * Skipping package:   net-tools...............................(Already Installed)
     * Skipping package:   nfs-kernel-server.......................(Already Installed)
     * Skipping package:   openssh-server..........................(Already Installed)
     * Skipping package:   php7.1..................................(Already Installed)
     * Skipping package:   php7.1-bcmath...........................(Already Installed)
     * Skipping package:   php7.1-cli..............................(Already Installed)
     * Skipping package:   php7.1-curl.............................(Already Installed)
     * Skipping package:   php7.1-fpm..............................(Already Installed)
     * Skipping package:   php7.1-gd...............................(Already Installed)
     * Skipping package:   php7.1-json.............................(Already Installed)
     * Skipping package:   php7.1-ldap.............................(Already Installed)
     * Skipping package:   php7.1-mbstring.........................(Already Installed)
     * Skipping package:   php7.1-mcrypt...........................(Already Installed)
     * Skipping package:   php7.1-mysql............................(Already Installed)
     * Skipping package:   php-gettext.............................(Already Installed)
     * Skipping package:   sysv-rc-conf............................(Already Installed)
     * Skipping package:   tar.....................................(Already Installed)
     * Skipping package:   tftpd-hpa...............................(Already Installed)
     * Skipping package:   tftp-hpa................................(Already Installed)
     * Skipping package:   unzip...................................(Already Installed)
     * Skipping package:   vsftpd..................................(Already Installed)
     * Skipping package:   wget....................................(Already Installed)
     * Skipping package:   xinetd..................................(Already Installed)
     * Skipping package:   zlib1g..................................(Already Installed)
     * Updating packages as needed.................................OK
     * Installing now everything is updated........................Failed!
    

    Cant seem to figure out what is causing this.



  • I got it working. Not sure how but we are up and running on latest. Thanks guys


  • Developer

    @flyfishin4trout Try apt-get dist-upgrade



  • @sebastian-roth It didn’t make a difference. Same Errors.


  • Developer

    @flyfishin4trout said in Upgrade Failed mysql-server -- Failed! (Will try later):

    apt-get -f install

    So I guess this has resolved the issue for you, right?


  • Moderator

    @flyfishin4trout said in Upgrade Failed mysql-server -- Failed! (Will try later):

    The following packages have unmet dependencies:
    udev : Depends: libudev1 (= 204-5ubuntu20.24) but 204-5ubuntu20.25 is to be installed

    That is probably the problem. At the moment, a clean installation of the working branch on a fully updated minimal installation of Ubuntu 14.04 does work. I have automation setup to test this stuff every day.

    What I would recommend to you is migrating to Debian 9, and leaving Ubuntu behind. Sure, we could help you sort this issue out yeah. But you’ll just have another issue later. FOG on Debian is solid, people using FOG on Debian simply don’t have these problems. CentOS 7 is also a great choice. We have an article here detailing how to migrate: https://wiki.fogproject.org/wiki/index.php?title=Migrate_FOG



  • @sebastian-roth

    /usr/bin/lsb_release
    /opt/fog/.fogsettings
    Reading package lists...
    Building dependency tree...
    Reading state information...
    software-properties-common is already the newest version.
    python-software-properties is already the newest version.
    You might want to run 'apt-get -f install' to correct these:
    The following packages have unmet dependencies:
     udev : Depends: libudev1 (= 204-5ubuntu20.24) but 204-5ubuntu20.25 is to be installed
    E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
    16 Oct 10:24:46 ntpdate[2861]: adjust time server 216.229.4.69 offset 0.014581 sec
    gpg: keyring `/tmp/tmpfmoipdw4/secring.gpg' created
    gpg: keyring `/tmp/tmpfmoipdw4/pubring.gpg' created
    gpg: requesting key E5267A6C from hkp server keyserver.ubuntu.com
    gpg: /tmp/tmpfmoipdw4/trustdb.gpg: trustdb created
    gpg: key E5267A6C: public key "Launchpad PPA for Ondřej Surý" imported
    gpg: Total number processed: 1
    gpg:               imported: 1  (RSA: 1)
    OK
    gpg: keyring `/tmp/tmps_v2ha_3/secring.gpg' created
    gpg: keyring `/tmp/tmps_v2ha_3/pubring.gpg' created
    gpg: requesting key E5267A6C from hkp server keyserver.ubuntu.com
    gpg: /tmp/tmps_v2ha_3/trustdb.gpg: trustdb created
    gpg: key E5267A6C: public key "Launchpad PPA for Ondřej Surý" imported
    gpg: Total number processed: 1
    gpg:               imported: 1  (RSA: 1)
    OK
    Hit http://security.ubuntu.com trusty-security InRelease
    Ign http://us.archive.ubuntu.com trusty InRelease
    Hit http://us.archive.ubuntu.com trusty-updates InRelease
    Hit http://security.ubuntu.com trusty-security/main Sources
    Ign http://extras.ubuntu.com trusty InRelease
    Hit http://us.archive.ubuntu.com trusty-backports InRelease
    Hit http://ppa.launchpad.net trusty InRelease
    Hit http://security.ubuntu.com trusty-security/restricted Sources
    Hit http://us.archive.ubuntu.com trusty Release.gpg
    Hit http://security.ubuntu.com trusty-security/universe Sources
    Hit http://us.archive.ubuntu.com trusty-updates/main Sources
    Hit http://extras.ubuntu.com trusty Release.gpg
    Hit http://security.ubuntu.com trusty-security/multiverse Sources
    Hit http://us.archive.ubuntu.com trusty-updates/restricted Sources
    Hit http://security.ubuntu.com trusty-security/main amd64 Packages
    Hit http://us.archive.ubuntu.com trusty-updates/universe Sources
    Hit http://extras.ubuntu.com trusty Release
    Hit http://ppa.launchpad.net trusty InRelease
    Hit http://security.ubuntu.com trusty-security/restricted amd64 Packages
    Hit http://us.archive.ubuntu.com trusty-updates/multiverse Sources
    Hit http://security.ubuntu.com trusty-security/universe amd64 Packages
    Hit http://us.archive.ubuntu.com trusty-updates/main amd64 Packages
    Hit http://security.ubuntu.com trusty-security/multiverse amd64 Packages
    Hit http://us.archive.ubuntu.com trusty-updates/restricted amd64 Packages
    Hit http://extras.ubuntu.com trusty/main Sources
    Hit http://us.archive.ubuntu.com trusty-updates/universe amd64 Packages
    Hit http://security.ubuntu.com trusty-security/main i386 Packages
    Hit http://us.archive.ubuntu.com trusty-updates/multiverse amd64 Packages
    Hit http://security.ubuntu.com trusty-security/restricted i386 Packages
    Hit http://ppa.launchpad.net trusty/main amd64 Packages
    Hit http://extras.ubuntu.com trusty/main amd64 Packages
    Hit http://us.archive.ubuntu.com trusty-updates/main i386 Packages
    Hit http://security.ubuntu.com trusty-security/universe i386 Packages
    Hit http://us.archive.ubuntu.com trusty-updates/restricted i386 Packages
    Hit http://security.ubuntu.com trusty-security/multiverse i386 Packages
    Hit http://extras.ubuntu.com trusty/main i386 Packages
    Hit http://us.archive.ubuntu.com trusty-updates/universe i386 Packages
    Hit http://security.ubuntu.com trusty-security/main Translation-en
    Hit http://us.archive.ubuntu.com trusty-updates/multiverse i386 Packages
    Hit http://security.ubuntu.com trusty-security/multiverse Translation-en
    Hit http://us.archive.ubuntu.com trusty-updates/main Translation-en
    Hit http://security.ubuntu.com trusty-security/restricted Translation-en
    Hit http://us.archive.ubuntu.com trusty-updates/multiverse Translation-en
    Hit http://security.ubuntu.com trusty-security/universe Translation-en
    Hit http://us.archive.ubuntu.com trusty-updates/restricted Translation-en
    Hit http://us.archive.ubuntu.com trusty-updates/universe Translation-en
    Hit http://us.archive.ubuntu.com trusty-backports/main Sources
    Hit http://us.archive.ubuntu.com trusty-backports/restricted Sources
    Hit http://us.archive.ubuntu.com trusty-backports/universe Sources
    Hit http://us.archive.ubuntu.com trusty-backports/multiverse Sources
    Hit http://us.archive.ubuntu.com trusty-backports/main amd64 Packages
    Hit http://us.archive.ubuntu.com trusty-backports/restricted amd64 Packages
    Hit http://us.archive.ubuntu.com trusty-backports/universe amd64 Packages
    Hit http://us.archive.ubuntu.com trusty-backports/multiverse amd64 Packages
    Hit http://us.archive.ubuntu.com trusty-backports/main i386 Packages
    Hit http://us.archive.ubuntu.com trusty-backports/restricted i386 Packages
    Hit http://us.archive.ubuntu.com trusty-backports/universe i386 Packages
    Hit http://us.archive.ubuntu.com trusty-backports/multiverse i386 Packages
    Hit http://us.archive.ubuntu.com trusty-backports/main Translation-en
    Hit http://ppa.launchpad.net trusty/main i386 Packages
    Hit http://us.archive.ubuntu.com trusty-backports/multiverse Translation-en
    Ign http://extras.ubuntu.com trusty/main Translation-en_US
    Hit http://us.archive.ubuntu.com trusty-backports/restricted Translation-en
    Ign http://extras.ubuntu.com trusty/main Translation-en
    Hit http://us.archive.ubuntu.com trusty-backports/universe Translation-en
    Hit http://ppa.launchpad.net trusty/main Translation-en
    Hit http://us.archive.ubuntu.com trusty Release
    Hit http://us.archive.ubuntu.com trusty/main Sources
    Hit http://us.archive.ubuntu.com trusty/restricted Sources
    Hit http://us.archive.ubuntu.com trusty/universe Sources
    Hit http://ppa.launchpad.net trusty/main amd64 Packages
    Hit http://us.archive.ubuntu.com trusty/multiverse Sources
    Hit http://us.archive.ubuntu.com trusty/main amd64 Packages
    Hit http://us.archive.ubuntu.com trusty/restricted amd64 Packages
    Hit http://us.archive.ubuntu.com trusty/universe amd64 Packages
    Hit http://us.archive.ubuntu.com trusty/multiverse amd64 Packages
    Hit http://ppa.launchpad.net trusty/main i386 Packages
    Hit http://us.archive.ubuntu.com trusty/main i386 Packages
    Hit http://us.archive.ubuntu.com trusty/restricted i386 Packages
    Hit http://us.archive.ubuntu.com trusty/universe i386 Packages
    Hit http://us.archive.ubuntu.com trusty/multiverse i386 Packages
    Hit http://ppa.launchpad.net trusty/main Translation-en
    Hit http://us.archive.ubuntu.com trusty/main Translation-en
    Hit http://us.archive.ubuntu.com trusty/multiverse Translation-en
    Hit http://us.archive.ubuntu.com trusty/restricted Translation-en
    Hit http://us.archive.ubuntu.com trusty/universe Translation-en
    Ign http://us.archive.ubuntu.com trusty/main Translation-en_US
    Ign http://us.archive.ubuntu.com trusty/multiverse Translation-en_US
    Ign http://us.archive.ubuntu.com trusty/restricted Translation-en_US
    Ign http://us.archive.ubuntu.com trusty/universe Translation-en_US
    Reading package lists...
    Reading package lists...
    Building dependency tree...
    Reading state information...
    ntpdate is already the newest version.
    software-properties-common is already the newest version.
    python-software-properties is already the newest version.
    You might want to run 'apt-get -f install' to correct these:
    The following packages have unmet dependencies:
     udev : Depends: libudev1 (= 204-5ubuntu20.24) but 204-5ubuntu20.25 is to be installed
    E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
    16 Oct 10:25:09 ntpdate[2993]: adjust time server 216.229.4.69 offset 0.003926 sec
    Generating locales...
      en_US.UTF-8... up-to-date
    Generation complete.
    gpg: keyring `/tmp/tmpnvw2hscj/secring.gpg' created
    gpg: keyring `/tmp/tmpnvw2hscj/pubring.gpg' created
    gpg: requesting key E5267A6C from hkp server keyserver.ubuntu.com
    gpg: /tmp/tmpnvw2hscj/trustdb.gpg: trustdb created
    gpg: key E5267A6C: public key "Launchpad PPA for Ondřej Surý" imported
    gpg: Total number processed: 1
    gpg:               imported: 1  (RSA: 1)
    OK
    Ign http://us.archive.ubuntu.com trusty InRelease
    Hit http://us.archive.ubuntu.com trusty-updates InRelease
    Hit http://security.ubuntu.com trusty-security InRelease
    Hit http://ppa.launchpad.net trusty InRelease
    Hit http://us.archive.ubuntu.com trusty-backports InRelease
    Ign http://extras.ubuntu.com trusty InRelease
    Hit http://us.archive.ubuntu.com trusty Release.gpg
    Hit http://us.archive.ubuntu.com trusty-updates/main Sources
    Hit http://security.ubuntu.com trusty-security/main Sources
    Hit http://extras.ubuntu.com trusty Release.gpg
    Hit http://us.archive.ubuntu.com trusty-updates/restricted Sources
    Hit http://us.archive.ubuntu.com trusty-updates/universe Sources
    Hit http://ppa.launchpad.net trusty InRelease
    Hit http://security.ubuntu.com trusty-security/restricted Sources
    Hit http://us.archive.ubuntu.com trusty-updates/multiverse Sources
    Hit http://extras.ubuntu.com trusty Release
    Hit http://us.archive.ubuntu.com trusty-updates/main amd64 Packages
    Hit http://us.archive.ubuntu.com trusty-updates/restricted amd64 Packages
    Hit http://security.ubuntu.com trusty-security/universe Sources
    Hit http://extras.ubuntu.com trusty/main Sources
    Hit http://us.archive.ubuntu.com trusty-updates/universe amd64 Packages
    Hit http://ppa.launchpad.net trusty/main amd64 Packages
    Hit http://us.archive.ubuntu.com trusty-updates/multiverse amd64 Packages
    Hit http://security.ubuntu.com trusty-security/multiverse Sources
    Hit http://extras.ubuntu.com trusty/main amd64 Packages
    Hit http://us.archive.ubuntu.com trusty-updates/main i386 Packages
    Hit http://us.archive.ubuntu.com trusty-updates/restricted i386 Packages
    Hit http://security.ubuntu.com trusty-security/main amd64 Packages
    Hit http://extras.ubuntu.com trusty/main i386 Packages
    Hit http://us.archive.ubuntu.com trusty-updates/universe i386 Packages
    Hit http://us.archive.ubuntu.com trusty-updates/multiverse i386 Packages
    Hit http://ppa.launchpad.net trusty/main i386 Packages
    Hit http://security.ubuntu.com trusty-security/restricted amd64 Packages
    Hit http://us.archive.ubuntu.com trusty-updates/main Translation-en
    Hit http://us.archive.ubuntu.com trusty-updates/multiverse Translation-en
    Hit http://security.ubuntu.com trusty-security/universe amd64 Packages
    Hit http://us.archive.ubuntu.com trusty-updates/restricted Translation-en
    Hit http://ppa.launchpad.net trusty/main Translation-en
    Hit http://security.ubuntu.com trusty-security/multiverse amd64 Packages
    Hit http://us.archive.ubuntu.com trusty-updates/universe Translation-en
    Hit http://us.archive.ubuntu.com trusty-backports/main Sources
    Hit http://us.archive.ubuntu.com trusty-backports/restricted Sources
    Hit http://security.ubuntu.com trusty-security/main i386 Packages
    Hit http://us.archive.ubuntu.com trusty-backports/universe Sources
    Hit http://ppa.launchpad.net trusty/main amd64 Packages
    Hit http://us.archive.ubuntu.com trusty-backports/multiverse Sources
    Hit http://security.ubuntu.com trusty-security/restricted i386 Packages
    Hit http://us.archive.ubuntu.com trusty-backports/main amd64 Packages
    Hit http://us.archive.ubuntu.com trusty-backports/restricted amd64 Packages
    Hit http://security.ubuntu.com trusty-security/universe i386 Packages
    Hit http://us.archive.ubuntu.com trusty-backports/universe amd64 Packages
    Hit http://us.archive.ubuntu.com trusty-backports/multiverse amd64 Packages
    Hit http://ppa.launchpad.net trusty/main i386 Packages
    Hit http://security.ubuntu.com trusty-security/multiverse i386 Packages
    Hit http://us.archive.ubuntu.com trusty-backports/main i386 Packages
    Hit http://us.archive.ubuntu.com trusty-backports/restricted i386 Packages
    Hit http://us.archive.ubuntu.com trusty-backports/universe i386 Packages
    Hit http://security.ubuntu.com trusty-security/main Translation-en
    Hit http://us.archive.ubuntu.com trusty-backports/multiverse i386 Packages
    Hit http://us.archive.ubuntu.com trusty-backports/main Translation-en
    Hit http://ppa.launchpad.net trusty/main Translation-en
    Hit http://security.ubuntu.com trusty-security/multiverse Translation-en
    Ign http://extras.ubuntu.com trusty/main Translation-en_US
    Hit http://us.archive.ubuntu.com trusty-backports/multiverse Translation-en
    Hit http://us.archive.ubuntu.com trusty-backports/restricted Translation-en
    Hit http://security.ubuntu.com trusty-security/restricted Translation-en
    Ign http://extras.ubuntu.com trusty/main Translation-en
    Hit http://security.ubuntu.com trusty-security/universe Translation-en
    Hit http://us.archive.ubuntu.com trusty-backports/universe Translation-en
    Hit http://us.archive.ubuntu.com trusty Release
    Hit http://us.archive.ubuntu.com trusty/main Sources
    Hit http://us.archive.ubuntu.com trusty/restricted Sources
    Hit http://us.archive.ubuntu.com trusty/universe Sources
    Hit http://us.archive.ubuntu.com trusty/multiverse Sources
    Hit http://us.archive.ubuntu.com trusty/main amd64 Packages
    Hit http://us.archive.ubuntu.com trusty/restricted amd64 Packages
    Hit http://us.archive.ubuntu.com trusty/universe amd64 Packages
    Hit http://us.archive.ubuntu.com trusty/multiverse amd64 Packages
    Hit http://us.archive.ubuntu.com trusty/main i386 Packages
    Hit http://us.archive.ubuntu.com trusty/restricted i386 Packages
    Hit http://us.archive.ubuntu.com trusty/universe i386 Packages
    Hit http://us.archive.ubuntu.com trusty/multiverse i386 Packages
    Hit http://us.archive.ubuntu.com trusty/main Translation-en
    Hit http://us.archive.ubuntu.com trusty/multiverse Translation-en
    Hit http://us.archive.ubuntu.com trusty/restricted Translation-en
    Hit http://us.archive.ubuntu.com trusty/universe Translation-en
    Ign http://us.archive.ubuntu.com trusty/main Translation-en_US
    Ign http://us.archive.ubuntu.com trusty/multiverse Translation-en_US
    Ign http://us.archive.ubuntu.com trusty/restricted Translation-en_US
    Ign http://us.archive.ubuntu.com trusty/universe Translation-en_US
    Reading package lists...
    ii  apache2                                               2.4.25-3+deb.sury.org~trusty+1                       amd64        Apache HTTP Server
    ii  bc                                                    1.06.95-8ubuntu1                                     amd64        GNU bc arbitrary precision calculator language
    ii  build-essential                                       11.6ubuntu6                                          amd64        Informational list of build-essential packages
    ii  cpp                                                   4:4.8.2-1ubuntu6                                     amd64        GNU C preprocessor (cpp)
    ii  curl                                                  7.35.0-1ubuntu2.11                                   amd64        command line tool for transferring data with URL syntax
    ii  g++                                                   4:4.8.2-1ubuntu6                                     amd64        GNU C++ compiler
    ii  gawk                                                  1:4.0.1+dfsg-2.1ubuntu2                              amd64        GNU awk, a pattern scanning and processing language
    ii  gcc                                                   4:4.8.2-1ubuntu6                                     amd64        GNU C compiler
    ii  gzip                                                  1.6-3ubuntu1                                         amd64        GNU compression utilities
    ii  htmldoc                                               1.8.27-8ubuntu1                                      amd64        HTML processor that generates indexed HTML, PS, and PDF
    ii  isc-dhcp-server                                       4.2.4-7ubuntu12.10                                   amd64        ISC DHCP server for automatic IP address assignment
    ii  lftp                                                  4.4.13-1                                             amd64        Sophisticated command-line FTP/HTTP client programs
    ii  libapache2-mod-php7.1                                 7.1.5-1+deb.sury.org~trusty+2                        amd64        server-side, HTML-embedded scripting language (Apache 2 module)
    ii  libc6:amd64                                           2.19-0ubuntu6.13                                     amd64        Embedded GNU C Library: Shared libraries
    ii  libcurl3:amd64                                        7.35.0-1ubuntu2.11                                   amd64        easy-to-use client-side URL transfer library (OpenSSL flavour)
    ii  m4                                                    1.4.17-2ubuntu1                                      amd64        a macro processing language
    ii  mysql-client                                          5.5.57-0ubuntu0.14.04.1                              all          MySQL database client (metapackage depending on the latest version)
    mysql-server-core-5.5
    mysql-server-core-5.6
    mysql-server-5.5
    mysql-server-5.6
    mysql-server
    mysql-server-core-5.5
    mysql-server-core-5.6
    mysql-server-5.5
    mysql-server-5.6
    mysql-server
    Reading package lists...
    Building dependency tree...
    Reading state information...
    mysql-server is already the newest version.
    You might want to run 'apt-get -f install' to correct these:
    The following packages have unmet dependencies:
     udev : Depends: libudev1 (= 204-5ubuntu20.24) but 204-5ubuntu20.25 is to be installed
    E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
    ii  net-tools                                             1.60-25ubuntu2.1                                     amd64        The NET-3 networking toolkit
    ii  nfs-kernel-server                                     1:1.2.8-6ubuntu1.2                                   amd64        support for NFS kernel server
    ii  openssh-server                                        1:6.6p1-2ubuntu2.8                                   amd64        secure shell (SSH) server, for secure access from remote machines
    ii  php7.1                                                7.1.5-1+deb.sury.org~trusty+2                        all          server-side, HTML-embedded scripting language (metapackage)
    ii  php7.1-bcmath                                         7.1.5-1+deb.sury.org~trusty+2                        amd64        Bcmath module for PHP
    ii  php7.1-cli                                            7.1.5-1+deb.sury.org~trusty+2                        amd64        command-line interpreter for the PHP scripting language
    ii  php7.1-curl                                           7.1.5-1+deb.sury.org~trusty+2                        amd64        CURL module for PHP
    ii  php7.1-fpm                                            7.1.5-1+deb.sury.org~trusty+2                        amd64        server-side, HTML-embedded scripting language (FPM-CGI binary)
    ii  php7.1-gd                                             7.1.5-1+deb.sury.org~trusty+2                        amd64        GD module for PHP
    php7.1-json
    ii  php7.1-json                                           7.1.5-1+deb.sury.org~trusty+2                        amd64        JSON module for PHP
    ii  php7.1-ldap                                           7.1.5-1+deb.sury.org~trusty+2                        amd64        LDAP module for PHP
    ii  php7.1-mbstring                                       7.1.5-1+deb.sury.org~trusty+2                        amd64        MBSTRING module for PHP
    ii  php7.1-mcrypt                                         7.1.5-1+deb.sury.org~trusty+2                        amd64        libmcrypt module for PHP
    php7.1-mysql
    ii  php7.1-mysql                                          7.1.5-1+deb.sury.org~trusty+2                        amd64        MySQL module for PHP
    ii  php-gettext                                           1.0.11-2+deb.sury.org~trusty+1                       all          read gettext MO files directly, without requiring anything other than PHP
    ii  sysv-rc-conf                                          0.99-7                                               all          SysV init runlevel configuration tool for the terminal
    ii  tar                                                   1.27.1-1ubuntu0.1                                    amd64        GNU version of the tar archiving utility
    ii  tftpd-hpa                                             5.2-7ubuntu3.1                                       amd64        HPA's tftp server
    ii  tftp-hpa                                              5.2-7ubuntu3.1                                       amd64        HPA's tftp client
    ii  unzip                                                 6.0-9ubuntu1.5                                       amd64        De-archiver for .zip files
    ii  vsftpd                                                3.0.2-1ubuntu2.14.04.1                               amd64        lightweight, efficient FTP server written for security
    ii  wget                                                  1.15-1ubuntu1.14.04.2                                amd64        retrieves files from the web
    ii  xinetd                                                1:2.3.15-3ubuntu1                                    amd64        replacement for inetd with many enhancements
    ii  zlib1g:amd64                                          1:1.2.8.dfsg-1ubuntu1                                amd64        compression library - runtime
    Reading package lists...
    Building dependency tree...
    Reading state information...
    You might want to run 'apt-get -f install' to correct these.
    The following packages have unmet dependencies:
     udev : Depends: libudev1 (= 204-5ubuntu20.24) but 204-5ubuntu20.25 is installed
    E: Unmet dependencies. Try using -f.
    Reading package lists...
    Building dependency tree...
    Reading state information...
    mysql-server is already the newest version.
    You might want to run 'apt-get -f install' to correct these:
    The following packages have unmet dependencies:
     udev : Depends: libudev1 (= 204-5ubuntu20.24) but 204-5ubuntu20.25 is to be installed
    E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
    root@fog:~/fogproject/bin/error_logs# apt-get -f install
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    Correcting dependencies... Done
    The following extra packages will be installed:
      udev
    The following packages will be upgraded:
      udev
    1 upgraded, 0 newly installed, 0 to remove and 95 not upgraded.
    15 not fully installed or removed.
    Need to get 0 B/736 kB of archives.
    After this operation, 0 B of additional disk space will be used.
    Do you want to continue? [Y/n] y
    


  • Ubuntu 14.04.5 LTS
    I am trying to install the latest RC which i believe is 1.50 RC 9

    s


  • Moderator

    What version of fog is this? What OS?


  • Developer

    @flyfishin4trout Check out the logs you have in the bin directory from where you run the installer. There should be a dir called bin/error_logs with two logs in it.


Log in to reply
 

397
Online

39.3k
Users

11.0k
Topics

104.4k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.