Fog host wont join the domain.



  • Server
    • FOG Version: 1.4.4
    • OS: Ubuntu
    Client
    • Service Version:
    • OS: Windows 10
    Description

    I have setup a new windows 10 image with the latest version of the fog client installed. I have also recently installed fog 1.4.4 as the fog server. I have setup an admin AD account to joint the domain and let the new feature in the fogserver web interface encrypt the password. The computers in the groups are in the correct OU. When I image a computer the client changes the name but will not add it to the domain I have tried lots of things but I am now at a dead end with this. Any suggestions would b much appreciated.
    Thanks


  • Developer

    @J-Fog Any news on this? Please post the full fog.log as requested by Wayne.



  • The fog.log



  • @phaturia Betting you are right. My machines are iffy with joining too. For some reason FOGService doesn’t want to start.

    fog.log will tell though. :)



  • @j-fog Can you please paste a fog.log from a client that doesn’t want to join? You sure that the FOGService is running (cmd: sc query FOGService)?



  • Hi thankyou for your response I have tried this and unfortunately it is not making any difference still have the same issue



  • I had the same issue. The problem was that the FOGService is never started by itself. (actually it started on 3/10 computers) My solution was that I integrated a Scheduled Task (sc start FOGService; 1 min after computer start; by user: SYSTEM) to the image. Since that i have no issue with auto join.

    Also you can check the log file C:\fog.log or in the install directory.



  • This post is deleted!

 

500
Online

41.5k
Users

12.0k
Topics

113.4k
Posts