FOG Service Connection Problem



  • Server
    • FOG Version: 1.5.0 RC-7 Working Updated around 10am EDT
    • OS: CEntOS 7
    Client
    • Service Version: 0.11.12
    • OS: Windows 7
    Description

    I’m seeing the following in fog.log on Windows 7 PCs after deploying some snapins and several reboots:
    0_1502390664782_4f0fa9bc-6b4a-457c-89de-3c104ce2e02b-image.png

    This just seems to repeat over and again. The problem appeared only after the last update. I worked late into the night last night running identical task in FOG with no problems on Win7.

    I’ve reset the Encryption for the PC from FOG Web UI and I’ve rebooted the machines, but I find no solution except re-imaging.

    I have static Windows 7 PCs (one’s I haven’t been working with) that aren’t having this problem, and I’ve seen the problem on no Windows 10 PCs. But I haven’t been beating on Win10 pcs today.

    Anyone have any ideas what to start looking at?

    Thanks,

    Jim



  • @themcv

    OK - so yeah, maybe it was a DNS issue on the client side after all. One of the snapins I’m working on dorked the DNS search list.

    I determined this by examining the spanins deployed to the host - 100% alignment with snapin that dorks the DNS searchlist.

    Go Figure…

    Thanks and sorry for the trouble…

    Jim



  • @jim-graczyk From the ones that aren’t working can they get to the cert?



  • Sebastian,

    I often work late.

    I’m working on a reusable design model so we’ve abstracted a great deal. We intend to use an alias for the FOGServer to point to (…wait for it… ) the FOG server, for each deployment - we’ve just changing the Alias in DNS. We want the desktop images to be reusable and generic.

    So, for all the system I mentioned that work, they are also all using fogserver as the name of the fogserver - so it’s not a DNS issue.

    Jim


  • Developer

    @Jim-Graczyk Please try to access the cert URL (http://fogserver/fog/management/other/ssl/srvpublic.crt) from your browser. Does this work? I am wondering about the http://fogserver part of the URL. Is ‘fogserver’ your actual server name? This is the default when installing the FOG client. Maybe you didn’t change that when running the installer on the client?

    I worked late into the night last night …

    Shouldn’t do that… :-)


Log in to reply
 

392
Online

38920
Users

10688
Topics

101407
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.