Imaged used to work fine, now doesn't after a FOG update



  • Server
    • FOG Version: 1.4.4
    • OS: CentOS 6.9
    Client
    • Service Version:
    • OS: Windows 10 Edu
    Description

    A couple windows images worked fine before a FOG update, but now both give an error “The computer restarted unexpectedly or encountered an unexpected error. Windows installation cannot proceed. To install Windows, click ‘OK’ to restart the computer, and then restart the installation.” Windows was sysprepped before capture. I don’t believe the problem is with the image, as it worked fine before the update. This error persist across multiple machines, so I don’t believe it’s a hardware problem. Strangely, some older Windows 10 images DO seem to work.


  • Senior Developer

    This is definitely unrelated to a “FOG Update”, more something with how the image was stood up. If it worked in the past, it was most likely luck.



  • Version 1.3.X, but I’m not sure which one specifically. It was a trunk version. Captured an image of a working computer and put it on another and it works fine, so I think you may be on to something


  • Moderator

    What did you update from?

    My initial reaction is that when you prep’d these images for image capture you left the FOG Service enabled. With the fog service enabled it starts working too soon in the OOBE process and it reboots the target computer unexpectedly (as far as OOBE is concerned).

    This link explains what is required to be done before and after the image has been captured: https://wiki.fogproject.org/wiki/index.php?title=FOG_Client#FOG_Client_with_Sysprep


Log in to reply
 

478
Online

38957
Users

10706
Topics

101581
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.