Copying binaries where needed...Failed!



  • Server
    • FOG Version: 1.4.4
    • OS: Ubuntu 14.04
    Description

    Hello, i’m doing a fresh install of FOG 1.4.4 on Ubuntu 14.04 and i got an error at the end of the install.

    i followed this install step as root :

    git clone https://github.com/FOGProject/fogproject.git /root/fogproject
    cd /root/fogproject
    git checkout dev-branch
    git pull
    cd bin
    ./installfog.sh

    At the end i got this error:

    “Copying binaries where needed…Failed!”

    i found this in the error_log:

    Entrez le nouveau mot de passe UNIX : Retapez le nouveau mot de passe UNIX : passwd: password updated successfully
    mysql stop/waiting
    mysql start/running, process 20478

    • Stopping Apache httpd web server apache2

    php7.1-fpm stop/waiting
    mysql stop/waiting
    mysql start/running, process 20715
    Archive: binaries1.4.4.zip
    End-of-central-directory signature not found. Either this file is not
    a zipfile, or it constitutes one disk of a multi-part archive. In the
    latter case the central directory and zipfile comment will be found on
    the last disk(s) of this archive.
    unzip: cannot find zipfile directory in one of binaries1.4.4.zip or
    binaries1.4.4.zip.zip, and cannot find binaries1.4.4.zip.ZIP, period.

    Thanks



  • I downloaded the package again and the installation worked.

    I don’t know what happened but its now working.



  • i tried to rerun the installer on the master branch but i get the same error.
    It might be due to a zip file corrupted ?

    I’m trying to download the package again.



  • Well i’m following the step from the fog wiki installation.

    My fog server have direct access to the internet


  • Moderator

    @Sunks said in Copying binaries where needed...Failed!:

    git checkout dev-branch

    I don’t have an immediate answer for you, but I wonder why you are checking out the dev branch? I would use git checkout master

    In the case of the binaries, does your fog server have direct access to the internet or must you go through a proxy server to reach the internet?


Log in to reply
 

495
Online

39005
Users

10720
Topics

101776
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.