• Client
    • OS: WIN7

    I have noticed that as of about 6 months ago I started having random machines on our network log off the user despite what the machine sleep settings are set to. I have tried adjusting the power settings, looking at the settings for the graphics cards ect.

    Has anyone ever had anything similar to this happen before?


    Joe Gill
    Townsend K12 Schools

  • @Tom-Elliott
    Thanks Tom! I’ll check that out. That sounds like it could be the issue!

    I’m rebuilding the FOG Server today! 🙂
    Everything is set to go. I backed up all of my images locally. We migrated to a new physical server. So this is a brand new install. I’m going with Debian.

  • @Joe-Gill Then you might want to look at Auto Log Off of the FOG Client for those hosts. If the client machines have the new fog client, and the Autologout time is 5 minutes or longer it will log out the machine after X minutes of inactivity. If they’re using the Legacy fog client, it will do “random” log offs even if the user is actively using the machine.

  • @Wayne-Workman

    The machine sleep settings I have tried adjusting are the settings in Power Options within the OS.

  • When you say machine sleep settings, what do you mean? FOG settings or OS settings? Have you looked in the fog log for entries during the time when the logoff happened?