@george1421 Sooooo as stupid as this sounds but I have a solution / workaround. Reduce the number of CPU’s on the VM to 1 Enable migrate to a physical computer with a different processor version Changing either of these setting causes the speed to bottom out at 21mb/m leaving the setting at this results in 230mb/m capture speed.